General discussion

Locked

2003 sbs netwrok troubles

By rain_kitten ·
I am working with a 2003 sbs server where just recently admin tools stoped working and certin systems are inaccessible.

desktop A) can access 2nd desktop and server laptop inaccessible and often hangs the browser. remote tools work normaly.

desktop B) can access 1st desktop and server laptop inaccessible and hangs browser. remote desktop connection is refused but mmc's work normaly. share permissions etc.

laptop ) can access all systems via the network. remote tools say system cannot be found. remote desktop sais the same. shows up on network neighborhood, all systems useing cat5.

all systems worked as expected untill just recently. no new software was immeadiatly installed. norton internet security is on the 2 desktops has been disabled and made no changes. zone labs pro is on laptop has been disabled no effect.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sbrown95 In reply to 2003 sbs netwrok troubles

It sounds Like it could be a DNS issue. Make sure all machines are pointing to the same dns. They should ideally be pointed to an active directory server with dns service running on it. Of course dns is easy to troubleshoot because you can try and access the machine by ip. If you can, it's dns.

Collapse -

by CG IT In reply to 2003 sbs netwrok troubles

just what admin tools are you referring to?

All clients of a SBS network must be members of the Domain. If clients are not members of the SBS domain you'll get the problems you mention.

If clients are all members of the SBS domain, reboot your server and ensure DHCP services are running properly.

Collapse -

by rain_kitten In reply to 2003 sbs netwrok troubles

all systems have their dns set to the sbs server. they recieve their ip from the router.
The tools I am refering to are Remote desktop, system management mmc viewing of the eventlogs remotely etc. prevously they did not and were getting secure channel aut errors once they were switched to server dns that was corrected. connecting by ip or dns both give same error

the systems have all been put in the (domain)>my business>computers>sbscomputers ou under AD.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums