Question

Locked

3DS Max 9 Viewport Clipping

By DenJWest ·
*EDIT* I don't know how to edit this post, but a friend of mine had the answer. I lowered the field of view from 45 to 15, and I now no longer have this problem.

It's possible that in previous versions of 3ds max the default FOV for the Perspective camera was less than 45 (the default in 9).

This is not the optimal solution but it works.

Thankyou to anyone that read this or considered answering.

*Original question below*

When you zoom into an object, obviously the camera cannot display parts of the object that are closer to the screen than the camera is.

I.E: If the camera is in the middle of the object, facing towards the back of the object, the front of the object is not displayed on the screen. Obviously.

But in 3ds Max 9, when I zoom close to an object, the closest parts of the object begin disappearing while they are still in front of the camera.

This means that I cannot look at anything closely, because it disappears when I zoom close to it.

I remember when working with previous versions, faces clipped incrementally, so that I could zoom in so that part of a face was clipped, but I could still see parts of the face in front of the camera. I could see vertices close to camera, etc.

Is there a setting somewhere that controls how far from the camera objects begin to clip off?

I can't find it!

I have already tried setting enabling Viewport Clipping and setting it to its nearest setting, as well as making sure that it is completely disabled.

How can I zoom in closer to objects and faces without them disappearing?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums