General discussion

Locked

40 g.b not getting detected

By darshan_makadia ·
i have got p-III and i am not able to get my new 40 G.B. hard disk detected in my pc. the hard disk works fine on p-II and it doesn't work on my pc. so, what can be the exact problem ?
Please help me with this problem?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

40 g.b not getting detected

by dmiles In reply to 40 g.b not getting detect ...

Make sure the jumper configurration is set on drive
Boot computer and press key to enter CMOS panel to BIOS
Go to Hard drive listed and set to AUTO detect
save and exit
The other thing to do is check to make sure you have the latest bios versionon your machine
To update BIOS go to manufacturer web site,download flash update and then use read me file to update.

Collapse -

40 g.b not getting detected

by darshan_makadia In reply to 40 g.b not getting detect ...

The question was auto-closed by TechRepublic

Collapse -

40 g.b not getting detected

by mrafrohead In reply to 40 g.b not getting detect ...

Another thing. If for some reason your BIOS doesn't support that size of HD, check the HD's manufacturer site for something along the lines of an EZ-BIOS. It's a little addon that is added to the HD that will help to trick the BIOS into letting itwork.

I personally don't care for those things, and would rather partition the drive, but that is another option.

First thing though, is check on a BIOS upgrade as SoulRider suggested!!!

mrafrohead

Collapse -

40 g.b not getting detected

by darshan_makadia In reply to 40 g.b not getting detect ...

The question was auto-closed by TechRepublic

Collapse -

40 g.b not getting detected

by PID In reply to 40 g.b not getting detect ...

Hi,

You don't say if it is a second HD. Is the master/slave jumper on the HD set correctly?

Collapse -

40 g.b not getting detected

by darshan_makadia In reply to 40 g.b not getting detect ...

The question was auto-closed by TechRepublic

Collapse -

40 g.b not getting detected

by purplebook In reply to 40 g.b not getting detect ...

Your BIOS is too old! Check the information after POST during bootup (at the bottom of the screen)for the serial/product ID of your BIOS. Then go to your the maker of your Mainboard and see if they have a BIOS upgrade.

Collapse -

40 g.b not getting detected

by darshan_makadia In reply to 40 g.b not getting detect ...

The question was auto-closed by TechRepublic

Collapse -

40 g.b not getting detected

by darshan_makadia In reply to 40 g.b not getting detect ...

This question was auto closed due to inactivity

Related Discussions

Related Forums