General discussion

Locked

4500 remarking dscp value 1 to 0

By rockingoa ·
Hi,

I am getting a very strange problem where 4500 switch is remarking the packet with dscp 1 to 0.

Let me explaint the setup. I have two PCs connected on same switch but on different modules. PC1 is conencted to Gi4/19 and PC2 is connected to
Gi2/43. Both the ports has been configured to trust the dscp. Below are the configuration:

interface GigabitEthernet4/19
switchport access vlan 6
switchport mode access
qos trust dscp
no snmp trap link-status
spanning-tree portfast

interface GigabitEthernet2/43
switchport access vlan 6
switchport mode access
qos trust dscp
no snmp trap link-status
spanning-tree portfast


When I set the DSCP value 1 on PC1, it reaches PC2 as 0. When I mark the traffic with AF21 or AF11, it reaches PC2 with correct value.

Below the hardware details:

Chassis Type : WS-C4506

Mod Ports Card Type Model .
---+-----+--------------------------------------+------------------+-----------
1 2 Supervisor IV 1000BaseX (GBIC) WS-X4515
2 48 10/100/1000BaseT (RJ45) WS-X4448-GB-RJ45
4 48 10/100/1000BaseT (RJ45) WS-X4448-GB-RJ45


Switch#sh ver
Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500-IPBASEK9-M), Version 12.2(31)SGA1, RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Fri 26-Jan-07 14:35 by kellythw
Image text-base: 0x10000000, data-base: 0x115C5630

ROM: 12.2(20r)EW1
Dagobah Revision 95, Swamp Revision 29

stfo-db-s01 uptime is 4 years, 15 weeks, 1 day, 16 hours, 4 minutes
System returned to ROM by power-on
System restarted at 15:30:21 met Fri Feb 6 2009
System image file is "bootflash:cat4500-ipbasek9-mz.122-31.SGA1.bin

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Repost as 'Q&A'

by HAL 9000 Moderator In reply to 4500 remarking dscp value ...

Try reposting this in the 'Q&A' forum. The 'Discussion' forum is for matters of general discussion, not specific problems in search of a solution. The 'Water Cooler' is for non-technical discussions. You can submit a question to 'Q&A' here:

http://www.techrepublic.com/forum/questions/post?tag=mantle_skin;content

There are TR members who specifically seek out problems in need of a solution. Although there is some overlap between the forums, you'll find more of those members in 'Q&A' than in 'Discussions' or 'Water Cooler'.

Be sure to use the voting buttons to provide your feedback. Voting a '+' does not necessarily mean that a given response contained the complete solution to your problem, but that it served to guide you toward it. This is intended to serve as an aid to those who may in the future have a problem similar to yours. If they have a ready source of reference available, perhaps won't need to repeat questions previously asked and answered. If a post did contain the solution to your problem, you can also close the question by marking the helpful post as "The Answer". .

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums