General discussion

Locked

734 Error

By Lazy Dog ·
When trying to connect to an ISP using XP pro + SP1 and 64k ISDN the connection fails with: Error 734 - the ppp link control protocol was terminated.

Multilink is OFF, Unsecured passwords are allowed and having LCP extensions on of off makes no difference.

Any suggestions please anyone?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

734 Error

by quintar51 In reply to 734 Error

Try deleting and recreating the connection.

Collapse -

734 Error

by quintar51 In reply to 734 Error

Also, check network components for your connection. You can also go to

www.modemhelp.net

for a list of all error codes and fixes for them.

Collapse -

734 Error

by Lazy Dog In reply to 734 Error

already tried that.. I even went so far as to run a repair of the XP install in case there was some corruption somewhere.

any more ideas people?

Collapse -

734 Error

by Joseph Moore In reply to 734 Error

Error 734: The PPP Link Control Protocol Was Terminated " Error Message Occurs If You Try to Establish a Dial-Up Connection
The information in this article applies to:
Microsoft Windows 2000 Professional

SYMPTOMS
If you try to establish a Point-to-Point Protocol (PPP) dial-up connection, you may receive the following error message:

Error 734: The PPP link control protocol was terminated.
As a result, you cannot establish a dial-up connection.
CAUSE
This issue may occur if either of the following conditions are true:
Multi-link negotiation is turned on for the single-link connection.

-or-
The dial-up connection security configuration is incorrectly configured to use the Require secured password setting.
RESOLUTION
To resolve this issue:
Click Start, point to Settings, and then click Network and Dial-up Connections.
Right-click the appropriate dial-up networking connection, and then click Properties.
Click the Networking tab, and then click Settings.
Click to clear the Negotiate multi-link for single link connections check box (if it is selected).
Click OK, and then click OK.
Double-click the connection, and then click Dial.
If this procedure resolves the issue and you can establish a dial-up connection, you do not have to follow the remaining steps in this article.
If this does not resolve the issue and you cannot establish a dial-up connection, go to step 7 to continue to troubleshoot this issue.
Right-click the connection, and then click Properties.
Click the Security tab.
Under Security options, click Allow unsecured password in the Validate my identity as follows box, and then click OK.
Double-click the connection, and then click Dial to verify that you can establish a dial-up connection.

Collapse -

734 Error

by Joseph Moore In reply to 734 Error

MORE INFORMATION
For additional information about how to troubleshoot a similar 'Error 734' error message, click the article number below to view the article in the Microsoft Knowledge Base:
Q282795 Windows 2000 RAS Error 734 with a Bianca/Brick-XS Multiple-Protocol Router
For additional information about how to use MSN Internet Services in Windows 2000, click the article number below to view the article in the Microsoft Knowledge Base:
Q238510 Using MSN Internet Services in Windows 2000

Collapse -

734 Error

by Lazy Dog In reply to 734 Error

I already mentioned in my question that Multilink is off, Unsecured passwords are allowed and having LCP extensions on or off makes no difference. Another strange issue with this is that the ISP only allows single-channel 64k but I can connect usingPPP 128k CHAP although the ISP says that this is not supported by their system - the connection is very slow with lots of errors and the T.A is constantly trying to Multilink.

Collapse -

734 Error

by Lazy Dog In reply to 734 Error

Point value changed by question poster.

Collapse -

by Lazy Dog In reply to 734 Error

This question was closed by the author

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums