General discussion


A and D drives are missing

By j6corley ·
My a and d(cd-rom) drives are missing from my computer and NT explorer. I cann't read a floppy or cd. I updated my virus protection and ran a virus check but to no avail. I need help.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by Curacao_Dejavu In reply to A and D drives are missin ...

chek if you have tweakui installed (control panel) there is a setting in where you can hide certain drive letters, or maybe you have a policy that make certain driveletters invisible.


Collapse -

by willcomp In reply to A and D drives are missin ...

Check Device Manager and see if they are listed with a yellow exclamation mark by them. If so, remove devices (uninstall) and reboot. May have a driver problem.

If not listed in Device Manager, check BIOS settings and ensure that floppy disk is enabled and that second IDE channel is enabled. Look at device listing in BIOS and see if drives are present. BIOS settings are most probable cause in your case.

If enabled in BIOS and not recognized by BIOS, controller failure(s) may be cause.

If these suggestions don't help, post back with more information such as computer/motherboard model, operating system, and results of above tests.


Collapse -

by sgt_shultz In reply to A and D drives are missin ...

were you inside the box lately. sounds like floppy cable got unplugged somewhere. or if floppy lite staying on all the time then cable is on 180 degrees off

Collapse -

by rphiske In reply to A and D drives are missin ...


Looking at your question,it seems problem with your devices services have got disabled and hence they are not showing.Go to Control panel Consile and select devices,Check out the Service for Floppy and CD ROM is started.It may had got disabled.Enable it and restart the NT server.After logging in,you will find both A and D drive intact in its position

Related Discussions

Related Forums