General discussion

Locked

Abit KT7A MB and 850MHZ Tbird

By tmburton ·
I just ordered an abit KT7A MB and a AMD Athlon 850mhz tbird...Since day one I have been having problems but I dunno if it is the motherboard or the chip..I have micron memory and I know its compatible with my board...first I was having problems with it sharing resources but thats squared away..My V core value was alittle high like .06-.07 V's higer so I lowerd it manually in the BIOS so now its in range..powersupply seems to provide alitte to high vcore...MY main problem is it locking up..in WIN98se I have all updated everything but it hardlocks..it dont matter what Im doing it just does it...and the hardlight is usually on when it does...in win2k say Im playing unreal and mp3s it will lockup for a short period of time with the harddrivelight constant and then resume but I have had it to where it doesnt resume operation I cant ever turn the numlock light off and I feel my chip runs to hot..like up to 120 sumthing degrees I have heatsink and compoud and dual fans..any suggestions on how hot it should run and what u think the problem is...thx

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Abit KT7A MB and 850MHZ Tbird

by dcosgrove In reply to Abit KT7A MB and 850MHZ T ...

Well, 120 F isn't too hot, 120 C is. You seem to be aware of the power problems with some AMD chips. You should use a power supply specifically rated for and approved for use with AMD processors. On the other hand, I have had similar IDE problemswith CDs (mostly CD-R and RW)in which the cd would seek and programs would be unable to write to the H/D during this time locking me up or giving me errors. Mind you these are bad CDs, not normally functioning ones. Any way good luck.

Collapse -

Abit KT7A MB and 850MHZ Tbird

by tmburton In reply to Abit KT7A MB and 850MHZ T ...

The question was auto-closed by TechRepublic

Collapse -

Abit KT7A MB and 850MHZ Tbird

by Berserker In reply to Abit KT7A MB and 850MHZ T ...

Maybe you should try to download the latest BIOS from www.abit.com.tw. They have the latest version which is WZ. The shipping version has the WW version. Maybe you can try to load the setup defailts to check if there is any problems with the default settings. If no, just tweak your system one by one until the problems come up. Form there U can pin point where is the fault.
Hope this helps.

Collapse -

Abit KT7A MB and 850MHZ Tbird

by tmburton In reply to Abit KT7A MB and 850MHZ T ...

The question was auto-closed by TechRepublic

Collapse -

Abit KT7A MB and 850MHZ Tbird

by tmburton In reply to Abit KT7A MB and 850MHZ T ...

This question was auto closed due to inactivity

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums