General discussion

Locked

Aborted NW6SP3 Upgrade?

By pierrejamme ·
I was attempting to update my NW6SP2 server with sp3 and have run into serious problems. It continuously failed to copy files. So I aborted and tried again nwconfig would not load. It as well as many other files where no longer in c:\nwserver but were in c:\nwserver.old. I tried to manipulate the c:\nwserver.old back to C:\nwserver, probably made a mess of it. I finally got a copy of all the files in C:\nwserver.old into c:\nwserver. I tried again with marking "Donot to upgrade storage drivers". I tried this three times and each time I was stopped at:

File "SYS:\System\BackSP3\Boot\Copy of .OLD\lconfig.sys" cannot be opened. Error: invalid path. (NWconfig-6-235)
How do I remove all data pointing to this failed service pack? The file lconfig.sys is in C:\nwserver.old and according to the Consoleone File Browser it has no properties. Help Please??

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Aborted NW6SP3 Upgrade?

by pierrejamme In reply to Aborted NW6SP3 Upgrade?

Tried deleting everything associated (sys:sytem\backsp3\, sys\sytem\spack*.*), but apparently it is in memory or I missed something. I have been afraid to reboot if something else is messed up. I found one reference that recommended removing read only from the service pack before installing, I still get the same error.

Collapse -

Aborted NW6SP3 Upgrade?

by Oz_Media In reply to Aborted NW6SP3 Upgrade?

Had a similar problem with MY version of SP3. Had to do a restore from Tape, your best bet.
You do have a backup......right??

Collapse -

Aborted NW6SP3 Upgrade?

by pierrejamme In reply to Aborted NW6SP3 Upgrade?

Sorry no still waiting on quote for BE 9. I only have 8.0 and it doesn't work to well on NW6. Just installed this server and put GW6.5 on it as old NW4.2 was dying

Collapse -

Aborted NW6SP3 Upgrade?

by andrew.mizzi In reply to Aborted NW6SP3 Upgrade?

First mistake, you should have backed up.

It might just be me in the braindead state that I'm in at the moment, but why is it trying to open iconfig.sys when its copying it. It may mean that it is currently being used somewhere on the system.Make a backup of the Backsp3 folder, simply rename it to something else (as long as the folder is not in use by netware) and try the SP again.

Any information you can remember about other files or what happened during the first time you tried would be helpful

Collapse -

Aborted NW6SP3 Upgrade?

by pierrejamme In reply to Aborted NW6SP3 Upgrade?

The following is a complete list of what I know at this point. I deleted the Backsp3 folder and retried it did the same thing:

I had many problems with the merge into the "Lorch" tree and changing the IP number in preparing for the GroupWise install (Reference my Incident #: 2883616). GroupWise 6.5 is now installed and up and running. I have another NetWare 4.2 server "Puff" that I will upgrade to NW6 as soon as I get BackupExec v 9.0 installed. Currently I cannot do backups on "Odin".

I was having sporadic problems with the Admin Server and other things.
So foolishly I thought let's apply service pack three (CDROM NW6SP3, probably should have been Netware6??) to the NetWare 6.0 server "Odin". It continuously failed tocopy
files during the backup portion. The first try I selected to "update storage drivers" and the CDrom kicked out. So I retried and selected to "not update storage drivers", it still wouldn't copy the backup files. So I aborted, got out of nwconfig to think and tried again, nnwconfig would not load [unresolved in red]. Looked into C:\nwserver and no nwconfig.nlm?? There was a C:\nwserver.old that did contain nwconfig.nlm, so tried to manipulate the c:\nwserver.old back to C:\nwserver with Consoleone File Browser. My first attempt made a C:\nwserver.old\copy of.old\ directory, probably made a mess of it. I finally got a copy of all the files in C:\nwserver.old into c:\nwserver and
I tried again with marking "not to upgrade storage drivers". I tried this three times and each time I was stopped at: File "SYS:\System\BackSP3\Boot\Copy of.OLD\lconfig.sys" cannot be opened. Error: invalid path. (NWconfig-6-235). There are only six files in the SYS:\system\backsp3\ directory, and twelve in the SYS:\system\nwupdate\ directory. There are no files in the C:\nwupdate directory.

Collapse -

Aborted NW6SP3 Upgrade?

by pierrejamme In reply to Aborted NW6SP3 Upgrade?

Had hoped to work on this on Saturday. Someone must have experienced this?? Raising Point value for HELP!!

Collapse -

Aborted NW6SP3 Upgrade?

by pierrejamme In reply to Aborted NW6SP3 Upgrade?

Point value changed from 500 to 2000 by question poster.

Collapse -

Aborted NW6SP3 Upgrade?

by pierrejamme In reply to Aborted NW6SP3 Upgrade?

Continued:
How do I remove all data pointing to this failed service pack? The file lconfig.sys is in C:\nwserver.old and the c:\copy of.old directories. According to the Consoleone File Browser it has no properties. I have copied this directory toC:\, to C:\nwserver\ and to C:\nwserver.old and will retry again. Didn't work so I cpopied "copy of.old" to SYS:\system\backsp3\boot, still get same error??

I tried deleting everything associated (sys:sytem\backsp3\, sys\sytem\spack*.*), but apparently it is in memory or I missed something. I have been afraid to reboot if something else is messed up.

I found one reference in Novell Support using "Natural Language Serch Engine, "Solution I 5.0.153642.1679853 Cannot create files when applying service pack 3" that recommended removing "read only" from the service pack before installing, I did this and copied the service pack to Sys:\netware6\ directory and retried. Still get the same error.

Collapse -

Aborted NW6SP3 Upgrade?

by pierrejamme In reply to Aborted NW6SP3 Upgrade?

This question was closed by the author

Back to Networks Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums