Access 2003 Error in Loading DLL

By upfrontcomputers ·

I am currently running Window 7 Home Premium 64 bit
with Microsoft Office 2003 installed.

The problems I am having is when I am on Access 03
and creating a table in design view, when I use the lookup wizard
is tells me that 'Object Library not Registered' then I action the Lookup
wizard and it says 'Error in Loading DLL'

I have reinstalled the MS Office and it still doesnt work.

I have also tried many things going by Microsoft's website and googled the problem but no luck.

I have also tried downloading the DLL's and copying them in the directory
but I tells me I need permission to make changes. I am logging into the system as the Administrator and have 'special permissions' already set, but it wont let me change anything with the permissons as its all greyed out and unchangeable?

Please help



This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Share your knowledge

Related Discussions

Related Forums