Question

Locked

Access database read-only format.

By KnantCheilt ·
Tags: Software
I am using Access database 2003 and an application created in it. A couple of days ago I noted one strange thing. I can load the database as before, but now I am unable to change it. This looked very familiar, like the file have a read-only format. And Access assure me in it by a message. I looked at Properties and found just empty box near “read-only” text. This feature is not checked. Well, I tried to check it, then uncheck once more, nothing has changed. I am disappointed. Does anyone help?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you tried Compact and Repair?

by IdaAlokea In reply to Access database read-only ...

Have you tried Compact and Repair? This is a build-in feature that can be very useful. You can run it from the database Utilities menu. But make a backup before. If something goes wrong you will be able to recover your database using this backup.

And verify that this problem is not a cause of conflict between your anti-virus and Access.

Another way to recover your file is using third-party software. It can be really helpful in some cases, when no one tip is able to help. I recommend you Recovery Toolbox for Access https://access.recoverytoolbox.com/ Hope it helps

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums