General discussion

Locked

Access Denied (Security Filtering)

By Elangford ·
I have 2 GPO at the root of the domain. One is default and the other is one I created by copying the default domain policy and creating another one with new password requirements. I changed the order of precedence making the new GPO 1st on the list. I also assigned an security filter on the new GOP, under the scope to only apply changes to a specific group. i removed the authenicated users from that securty box. I did this because I want to be able to control who receives the new password policies from the new GOP. I dont want everyone's password to expire the same day. Eventually I will include everyone to receive password changes from the new GOP. I'm receiveing an error "Access Denied (Security Filtering)" when i look at the results to verify if new GOP is working correctly. Some chnages take affect but the password portion still stays the same as the default policy. For users within the Group selected as the target within security fitering..

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Access Denied

by bsubet In reply to Access Denied (Security F ...

I followed the exact same steps as you and was getting the same "access denied" results.
Now, however I'm getting an "empty" test result. I'm still working on it and will get back to you if there's anything worth reporting.

Back to IT Employment Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums