General discussion

Locked

Access Denied to policy editor

By aseem_kumar_2001 ·
I have windows 2003 ENT. server installed with AD running on.
When i try to open "Domain Controller Security policy" link, or "Domain Security policy" link from administrative tools or even from system32 folder, i get the error --"Failed to open the Group Policy Object. You may not have apporpriate rights." And in under details : "The network path was not found"

Here is the screenshot of the error


I even tried a step stated on microsoft's website
http://support.microsoft.com/?id=294257

But no resolution.

What should be done ?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to Access Denied to policy e ...

Is the issue on the one domain controller?

Can you see and open to policy from the PDC Emulator?

Are you attempting to open the policy as a domain administrator of the domain in which the policy is located?

Collapse -

by aseem_kumar_2001 In reply to

Poster rated this answer.

Collapse -

by aseem_kumar_2001 In reply to Access Denied to policy e ...

Well there is jsut 1 Domain Cont. Its a test lab.
How to open from pdc emulator I donot get ur point

Collapse -

by anabolic0omen In reply to

Have you renamed your dc or your domain ?

I have had this exact problem after i renamed my domain.

This is how I fixed it.
find the shortcut "Domain Security Policy" shortcut in the administrative tools and right click to get properties >

now make sure your shortcut is linking you to the correct domain. This is my example.
[

C:\WINDOWS\system32\dompol.msc /gpobject:"LDAP://CN={31B2F340-016D-11D2-945F-00C04FB454F9},CN=Policies,CN=System,DC=domain,DC=org"

]

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums