General discussion

Locked

Access is denied-all drives but C

By LJEllis ·
I am unable to access any drives: flash drives, card readers, external hard drives, Cd/DVD drive. Error message reads "F:\is not accessible. Access is denied.
Also, upon reboot I get a ccCommon installation error "The feature you are trying to use is on a network that is unavailable". What is ccCommon?
I've uninstalled all of Norton, assuming that was the problem, but I still can not access or back up any data. Please help! Thanks

This conversation is currently closed to new comments.

21 total posts (Page 1 of 3)   01 | 02 | 03   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

It would help to know what your system is ...

by OldER Mycroft In reply to Access is denied-all driv ...

So far, all we know is you've got some kind of computer with a problem.

Make and model of computer?
Age and type of computer?
Operating system flavour?
Number of drives (hard AND optical)?

When did this problem manifest itself?
What was the last thing you did before it started?

...stuff like that.

As for 'ccCommon' best to read what the Norton Authorized Support Team has to say about it:

http://forums.techguy.org/general-security/674534-cccommon-help-me-please.html


<Link>

Collapse -

Details...

by LJEllis In reply to It would help to know wha ...

Thank you for the reply.

Acer VeritonVT6900, MS XP Pro SP3, 945 3.4GHZ, 15X DVDRW 250GB Sata HD, purchased 06/07
Drives: C/D (partitioned?)
external HD (western Digital 114GB)
various flash/sd cards, thumb drives
wireless mouse (currently working)
Palm pilot (currently working)
iTouch, charges and syncs

I was on the Amtrak site, attempting to purchase a ticket. New window on website defaulted to my G drive (external HD). I unplugged it, and since then, have not been able to access any kind of data storage device since. (I can read the HD on my laptop, whew!) I get the message F*:\in not accessable. Access denied. * drive letter changes depending on what I try to access.
Computer guy was here and said to back up and reformat. Back up? How? He had no answers.
I've run virus software. Norton historically comes up with one, and only one tracking threat. Dumped Norton using removal tool, installed AVG, which finds loads of tracking cookies, but no virus.
Also, DVD has always given me trouble, computer guy installed a new CD/DVD drive, which the computer refuses to acknowledge, which made him think it is a software problem with OS.
I need to be able to save my documents to portable drives, and just for the peace of mind I've got them in these uncertain times. ;-)
Any ideas?
BTW, I d/l Norton removal tool and ran it again. Upon rebooting, I didn't see the ccCommon message. Thanks for the link.

Collapse -

Let's backtrack slightly here ...

by OldER Mycroft In reply to Details...

"New window on website defaulted to my G drive (external HD). I unplugged it, and since then, have not been able to access any kind of data storage device since."

Two questions here:
#1 Were you worried when the site defaulted to your external drive? Why?

#2 How did you unplug it? Did you go through the safe removal method or just whip it out?

"Acer VeritonVT6900, MS XP Pro SP3, 945 3.4GHZ, 15X DVDRW 250GB Sata HD"

The only references I'm finding for the above system is for a Tower unit. So why are you referring to the internal HDD in your laptop? Is the laptop networked with the Tower? Can you access the HDD in the Tower? Does the Tower exist or have I got it all wrong?

Are you telling me that a Tech bloke installed a new optical drive, couldn't get it recognised by your system, but left anyway? Is he due to come back?

Collapse -

ok

by LJEllis In reply to Let's backtrack slightly ...

1.Amrak kept opening up G, my Ex. HD, Yes I was worred about why. It has backups for work and a lifetime of pictures on it and I was afraid of viruses.
2.I just unplugged it.
I am talking about this problem beng on my desktop. The comment about the laptop was that I could access the external hard drive on my laptop. Although now the laptop does not recognize my card reader for my camera now. Nor does it recognize a disk in the CD/DVD drive. Related? I have no idea.
Yes, the bloke left, and not scheduled to come back until I call again. He thinks it might be the mother board, but wants me to back up before he comes again, thus my question: How?
The only hard drive I can access in the tower is C. The system chimes when I plug something into the USB ports, shows up in 'my computer', but when I click on it to access it I get the "Access denied error". When I write files to the CD, all goes well, I click finish, then go back to check and the CD is blank. Thank you so much for your help!

Collapse -

Have you tried ALL the usb ports on the desktop ?...

by OldER Mycroft In reply to ok

You may have damaged the specific usb port when you whipped out the lead for the external drive, but perhaps you can still gain access with another usb port.

The fact that you can still access the external drive on your laptop tends to backup this theory (no pun intended).

When you are getting the 'Access Denied error', try checking what entry is showing up in Disk Management. Start > right click on My Computer > select Manage > expand Storage > select Disk Management.

You may get more information by right clicking on the legend for your external drive if it shows up in the right hand window. Do NOT click 'Format'!!

Strictly speaking, if it were me, I'd take the Tech blokes's advice and begin to backup. Copying all your pictures might be best accomplished by burning to Data DVDs (@ >4.5GB per disc it's not a bad way to do it) which are probably more inherently stable than an external hard drive. Just store them in a cool, dark place - particularly away from direct sunlight. I recommend that you run 'Verify' on each burn - it'll take a bit longer but you don't want to risk losing your pictures!

I've chimed up for one of my Peers to have a look at this thread - he might have an idea or two regarding your usb ports. :)


<Typo>

Collapse -

Also try this ...

by OldER Mycroft In reply to ok

There is a possibility, according to Microsoft, that the USB on your desktop has become infected and inadvertently you have spread it to your laptop. (Your card reader module is driven from the usb assembly)

Download, update and run Malwarebytes Anti-Malware on each computer:

http://www.malwarebytes.org/

Let us know how you get on with this. :)

Collapse -

Ran Malware

by LJEllis In reply to Also try this ...

and came up with a registry key infection: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\currentVersion\Ext\Stats\{3aa42713-5c1e-48e2-b432-d8bf420dd31d} (Rogue.Antivirus200 -> Quarantined and deleted successfully.

That was found on a quick scan, running a complete scan right now and then will reboot. So far, nothing has improved. I realized if I right click the Ext. DH, I can run Malware on it when this scan is done. I will post those results.

Did as you said with "disk management" and all showed up as 'healthy'(ext. hd showed healthy, but no sign of the SD card reader). Was I supposed to look for something else there? Nothing jumped out as being wrong.

I can't back up to the disks as you suggested; my CD/DVD does not work. As I mentioned, I am trying to come up with ideas on how to back up, as what ever is going on is preventing me from accessing any kind of data storage. I'm at a total loss here.

Yes, I have tried all USB ports on the tower. None of them allow me to access flash drives, card readers, external hard drives. However, my Palm Pilot charges and syncs, my wireless mouse works, and when I plug in my camera, I can access the sd card. I was realy hoping to trick out the computer and slide files over to the camera to save, but no dice.

I'm runing Malware on the laptop right now. USB ports there recognize the CF card, but not the SD card, and none of the flash drives. So far nothing is showing up in the scan.
Again, thank you so much for your help.

Collapse -

Forgot to mention

by LJEllis In reply to Ran Malware

Everything I plug into USB ports has power lights lit. When I click on what comes up as F (flash drive?) I get an I/O device error message. This is new.

Collapse -

Run MalwareBytes again

by Jacky Howe In reply to Ran Malware

to make sure that it is clean. Keep running it until it is clean by restarting each time.
<br><br>
Write down all fixed Disk and CD/DVD drive letters so as not to delete them. DO NOT delete any of the fixed hard disk drives or CD/DVD optical drives registry values.
<br><br>
1. Login with Administrative privileges.
<br>
2. Disconnect all USB or FireWire storage devices.
<br>
3. Open Registry Editor by typing regedt32 in the Run box and navigate to the following registry key: HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
<br>
4. Under HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices there will be registry keys with the name that resembles the format of \DosDevice\X: where X can be any alphabet letter which corresponding to your physical system drive letter.
<br>
5. Delete all possible USB drives, FireWire drives and external drives which have a drive letter.
<br>
<b>DO NOT delete any of the fixed Hard Disk Drives or CD/DVD optical drives registry values.</b>
<br>
Exclude \DosDevice\A: which normally reserved for floppy disk drives.
</br>

Collapse -

Thanks Jacky

by LJEllis In reply to Details...

I started Malware before I left for work this morning. The last time I ran it nothing came up, so I'm expecting the same today.

After I go into the registry, are you saying that things might work again?

Back to Hardware Forum
21 total posts (Page 1 of 3)   01 | 02 | 03   Next

Related Discussions

Related Forums