Question

  • Creator
    Topic
  • #2153536

    Access is denied

    Locked

    by hushed.names ·

    After copying the files from “My Document” to D drive, I’ve fomatted C drive and install OS. After the OS instalation and office software installations are done, I’ve tried open the files from D drive, but it couldn’t open it. It tells me that access is denied. When I right click on the file it gives me only the “General”option. What should I do to open these files.

    Regards,

All Answers

  • Author
    Replies
    • #2919389

      Clarifications

      by hushed.names ·

      In reply to Access is denied

      Clarifications

    • #2919380

      Take ownership!

      by 1bn0 ·

      In reply to Access is denied

      http://support.microsoft.com/kb/308421

      The files were copied to the d: drive with an acoount ID that no longer exists. THe current account does not “own” the files and therefore is denied access.

      Using an account with administrator rights you can take back “ownership” of the files.

    • #2919379

      Try this out….

      by Anonymous ·

      In reply to Access is denied

      How to take ownership of a folder
      Note You must be logged on to the computer with an account that has administrative credentials. If you are running Microsoft Windows XP Home Edition, you must start the computer in safe mode, and then log on with an account that has Administrative rights to have access to the Security tab.

      If you are using Windows XP Professional, you must disable Simple File Sharing. By default, Windows XP Professional uses Simple File sharing when it is not joined to a domain.

      For additional information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
      307874 (http://support.microsoft.com/kb/307874/) How to disable simplified sharing and set permissions on a shared folder in Windows XP
      To take ownership of a folder, follow these steps:
      1. Right-click the folder that you want to take ownership of, and then click Properties.
      2. Click the Security tab, and then click OK on the Security message (if one appears).
      3. Click Advanced, and then click the Owner tab.
      4. In the Name list, click your user name, or click Administrator if you are logged in as Administrator, or click the Administrators group. If you want to take ownership of the contents of that folder, select the Replace owner on subcontainers and objects check box.
      5. Click OK, and then click Yes when you receive the following message:
      You do not have permission to read the contents of directory folder name. Do you want to replace the directory permissions with permissions granting you Full Control?

      All permissions will be replaced if you press Yes.
      Note folder name is the name of the folder that you want to take ownership of.
      6. Click OK, and then reapply the permissions and security settings that you want for the folder and its contents.

      How to take ownership of a file
      Note You must be logged on to the computer with an account that has administrative credentials.

      To take ownership of a file, follow these steps:
      1. Right-click the file that you want to take ownership of, and then click Properties.
      2. Click the Security tab, and then click OK on the Security message (if one appears).
      3. Click Advanced, and then click the Owner tab.
      4. In the Name list, click Administrator, or click the Administrators group, and then click OK.

      The administrator or the Administrators group now owns the file. To change the permissions on the files and folders under this folder, go to step 5.
      5. Click Add.
      6. In the Enter the object names to select (examples) list, type the user or group account that you want to give access to the file. For example, type Administrator.
      7. Click OK.
      8. In the Group or user names list, click the account that you want, and then select the check boxes of the permissions that you want to assign that user.
      9. When you are finished assigning permissions, click OK.
      http://support.microsoft.com/default.aspx?scid=kb;en-us;308421

      Please post back if you have any more problems or questions.

      • #2931163

        You are right!

        by hushed.names ·

        In reply to Try this out….

        But the problem is when I right click on the folder and select property, it shows me only the “General” tab. The security tab is not there at all. what is then I should to to solve that?

        Regards,

        • #2931119

          Read the instructions CAREFULLY!

          by 1bn0 ·

          In reply to You are right!

          You are using XP Home. XP Home uses Simpified File Sharing. The security tab is disable by defaulton XPPro and not available at all on XPHome.

          You need to boot into SAFE MODE to get access to the security tab so you can change security options.

          (You can disable Simplified FIle Sharing ONLY in XP Professional)

          http://www.wikihow.com/Disable-Simple-File-Sharing-in-Windows-XP-Home-Edition

          I did get your PM, but it did not have a reference to this issue and I did not recognise the question until I reviewed the posting here.

Viewing 2 reply threads