General discussion

Locked

access point's name is changed!!!!!!!!!!!!!!!!!!!!!

By sk8teroy ·
I am running Window XP Pro. I am using a D-Link Highspeed 802.11g Wireless USB Adapter DWL-G120, a 54Mpbs Wireless Router, a Huawei DSL. In the morning, when I boot up my computer, the access point's name is normal(HOME). But after in the afternoon, it disconnects and detects the access point as DEFAULT. Then I refreshed the network list, but it still detects HOME as DEFAULT. Then I tried to reboot the computer. But it still detects the same thing. Then I turned off the router and DSL and turned it on again. Then I refreshed the network list but it still did the same thing. Not only that, the DEFAULT is an UNSECURED WIRELESS NETWORK but my HOME is SECURED WIRELESS NETWORK. Then I tried to connect. And nothing wrong happened. But after 13 hours of connection the activity in the Status is also gone crazy. The Sent is over 12 million bytes and the Received is over 60 million bytes. Somebody help me!!!!!!!!!!!!!!plz..

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by lyon_bleu In reply to access point's name is ch ...

Did you also set the firewall for the wireless router to 'stealth'
mode?

HTH,

paul

Collapse -

by sgt_shultz In reply to access point's name is ch ...

that is weird. i would suspect hardware or interference if you have eliminated spyware and/or a virus. see if there is a dlink firmwware update?

Collapse -

by sk8teroy In reply to

No.There's no firmware update.

Collapse -

by Craig321 In reply to access point's name is ch ...

Maybe u have a collision with someone else's wireless Lan? You might have to reset the router to its factory default settings and start from scratch?

Collapse -

by Craig321 In reply to

Do you have SSID broadcasting turned on?

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums