General discussion

Locked

access to "My documents" in Windows 2k Pro

By bam86_be ·
A user cannot access to "My documents" on the Desktop. Windows 2000 Pro
Folder Document and Setting\..\My documents exists, is reachable and ok for ntfs security.
A look at "My document" properties shows the correct link to folder.
But when selecting My document, nothing

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to access to "My documents" ...

If you can still read the individual documents it sounds as if the user profile or account has become corrupt. The solution here is to log on as Administrator and create a new User Account and then transfer all the data across to the new user profile and if the data is encrypted you'll need to transfer the encryption key as well.

Once you have done this log out of the Admin Account and into the newly created account and see if you then have access to the files, if you do it is then safe to delete the old User Account just remember not to delete the associated files or you could delete all the data when you delete the old account.

Col

Collapse -

by bam86_be In reply to

Poster rated this answer.

Collapse -

by 3xp3rt In reply to access to "My documents" ...

An other solution is to log on like Administrator, go to specific user in Documents and settings and open folder properties, and modify the rights of the user. (For folder and subfolders)

Collapse -

by 3xp3rt In reply to access to "My documents" ...

An other solution is to log on like Administrator, go to specific user in Documents and settings and open folder properties, and modify the rights of the user. (For folder and subfolders)

Collapse -

by bam86_be In reply to

Poster rated this answer.

Collapse -

by bam86_be In reply to access to "My documents" ...

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums