General discussion

Locked

Access to Netware IE shows password

By borrim ·
We have a need for some users to access our Novell 5.1sp4 server running NDS7 to open files without the Novell client. We are currently using IE5.5 to do this. As long as the user is just viewing files and directories, everything is fine, but upon opening a file, the user's password appears in the title bar. Has anyone found a way to suppress this?

This conversation is currently closed to new comments.

17 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Access to Netware IE shows password

by BudTheGrey In reply to Access to Netware IE show ...

I didn't know you could this with stock NW5.1, unless you've installed the MS client for netware and are doing bindery emulation in the server, I thought the Novell client was required.

How are your users authenticating to netware? Are you usingan add-on product like Native File access or iFolder?

Collapse -

Access to Netware IE shows password

by borrim In reply to Access to Netware IE show ...

This is done without any netware client or ifolder. it is just pure ftp access thru the browser

Collapse -

Access to Netware IE shows password

by gehani In reply to Access to Netware IE show ...

Do not put the password in the title bar, just put the username and the password blank. IE will then prompt the user for a password while connecting, that way no password will be shown.
HTH

Collapse -

Access to Netware IE shows password

by borrim In reply to Access to Netware IE show ...

I'm not talking about the URL line, I'm talking about the actual titlebar which cannot be edited by the user.

Collapse -

Access to Netware IE shows password

by deroode In reply to Access to Netware IE show ...

Gehani,

I don't think borrim puts the password there, it's his users that see their own passwords in the title bar.

Borrim,

Are you using the portal function to access files?
What do your users do to open files?

I suggest you upgrade your IE to sp2, with the latest security patch. (a new patch is published every week nowadays, so it will keep you busy). Also consider upgrading the server to SP5

Personally I've not seen the problem you describe.

Collapse -

Access to Netware IE shows password

by borrim In reply to Access to Netware IE show ...

I tried sp2, still no help. As soon as you open a file by double-clicking on it in the window, the title bar acquires the full login of username:password:serveraddress/path. Any more ideas?

Collapse -

Access to Netware IE shows password

by gadget95 In reply to Access to Netware IE show ...

Are you trying to go through the portal or straight in FTP?
One option is to setup a "My Network Places" entry to point to the FTP Server. Once they click on the entry it will ask for the username and password and then pass that through. It will still show the username, but not the password.

Collapse -

Access to Netware IE shows password

by borrim In reply to Access to Netware IE show ...

Sounded like a good idea. I tried this and the password still shows up as soon as you open any file. I'd like to know what the difference might be in my network and all of you that have offered solutions. I thought perhaps it was related to using IE, so in switching to the portal, I was hopeful. If any of you would like to correspond with me directly where we could exchange screen dumps, my email is borrim@hotmail.com

Collapse -

Access to Netware IE shows password

by deroode In reply to Access to Netware IE show ...

Ahaa!!

Finally I understand what you mean, and have seen the problem myself.

It seems to me that this is the way IE handles the FTP protocol. It happens to me also on other sites which require a password, and it doesn't happen with Netscape.. which leads me to believe it isn't a netware problem, but a IE problem..

Collapse -

Access to Netware IE shows password

by borrim In reply to Access to Netware IE show ...

Yes, I figured that it was an IE problem. I just can't imagine why Microsoft would let something like that go. It's a pretty glaring issue. I still need to find a way around it though. This is something I must have and can't do as it is.

Back to Networks Forum
17 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums