I am running a Win2K Prof. workstation on a NT 4.0 SP6 domain. I have 5 shared drives to my BDC that all show established when I log in every morning. However, after a while the icons that indicate that the drives are accessible changes to reflect ared X – I assume to indicate that the mapped drive is no longer available.
The problem is that if I expand the drive, I can still get to its contents. BUT, if I try to save a file from an Internet download to the mapped drive, I get a “access is denied” message.
This is driving me NUTS… Can anyone help??