General discussion

Locked

Accessing Internet

By Sue T ·
I have a server running NT4 sp6 that I have not been able to get on the internet. I have double checked all the numbers and everything looks right. It is on the network and can see workstations and workstations can see and access it. The workstation beside it that is connected to the same switch is able to get on the internet so I'm not sure what the problem is. I checked another server on the same router and all the settings seem to be the same.

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Accessing Internet

by nikki96 In reply to Accessing Internet

What error message do you get? Does it only error on internet pages? What happens if you try to pull up an intranet page (if you have one)? Can you ping internet addresses?

Assuming you are on a LAN, you'd need to set your proxy settings and makesure your DNS settings are correct. If you are using IE6, the settings are in Tools->Internet Options->Connections->LAN settings. If you use a proxy, put in the right address (and probably port 8000). If you don't, check the box that says "Automatically detect settings".

Collapse -

Accessing Internet

by Sue T In reply to Accessing Internet

Poster rated this answer

Collapse -

Accessing Internet

by Iphicles In reply to Accessing Internet

if you're NOT using proxy server, UNCHECK the tools/internet options/connections/LAN/automatically.... box.

can you ping the websites? try tracert to see how far you get. also, make sure your DNS settings are correct. try pinging them, too. triple check your numbers. your subnet mask might be off.

Collapse -

Accessing Internet

by Sue T In reply to Accessing Internet

Poster rated this answer

Collapse -

Accessing Internet

by Sue T In reply to Accessing Internet

At this point in time I am using the I.E. version that came with NT4 which is version 2. I was going to update I.E. as soon as I got online. I have double and triple checked my numbers and everything looks right. I ran Tracert and every IP address I tried timed out. I went to a workstation and ran Tracert to the server and reached it in 2 hops. All of my workstations can see and access a program running from the server and they can all access the internet and they are running I.E. 6. Thisis the first NT server I have set up so maybe I missed something during setup.

Collapse -

Accessing Internet

by NathanH In reply to Accessing Internet

Interestingly enough, Microsoft made its default web site in IE2.0 not work if you install it today as well as the download page for the browser. Go figure. So, it is likely to frustrate a few users who get an error message when starting the browser and creates quite a quandry: "How do I get the latest browser if I can't connect?"
This may or may not be the case for you. Try pinging an outside address first by name (www.yahoo.com) on your machine. Does it resolve to an IP? If so, then your DNS should be OK, if not then check the DNS settings again. If yes,is there a reply? If yes, then probably everything is fine. Download a newer browser setup file on another machine and copy it to your computer to update it. Of course there are lots of ways to alternatively get this done, but I think this is the easiest.

Collapse -

Accessing Internet

by Sue T In reply to Accessing Internet

Poster rated this answer

Collapse -

Accessing Internet

by Sue T In reply to Accessing Internet

Point value changed by question poster.

Collapse -

Accessing Internet

by Sue T In reply to Accessing Internet

I apologize for the delay but I had a family emergency and was not able to work on this problem. I have updated I.E. to version 6. I can ping this server from other computers but I cannot ping anything from this computer. There are 20 computers that connect to this server to use a program that runs on the server and they are not having any problems using the program. I rechecked settings and numbers and had another tech look at them also and they all look correct. So what would cause a computer to be available to everybody but not be able to see anybody?

Collapse -

Accessing Internet

by Iphicles In reply to Accessing Internet

have you enabled netbios over tcp/ip?
what were the results of the tracert? can you even see the gateway?

Back to Windows Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums