Question

Locked

Accidentally messed up my Folder Options....

By zbrinegar ·
When I now double click on anything but "My Docs", it automatically "searches" the folder, instead of opening it. I have to right click on the folder and hit "open" to open it. How do I go back under advanced folder options and get it back to normal??? also reply to zbrinegar@yahoo.com, thank you so much!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

need more info

by operator1 In reply to Accidentally messed up my ...

first go back to folder options ->view and clear "automatically search for network folders..." check box.But i doubt this will fix it.
is it happening only when you use mouse or also with the keyboard?
did you tried to go to safe mode?is it happening there to?if it does,in safe mode uninstall your mouse and then boot to windows normally.After windows reinstall your mouse check again and post again.
bye

Collapse -

I *kinda* got it back

by gamedudeplayer In reply to Accidentally messed up my ...

Go to Tools > Folder Options... > File Types (Tab). Here, go to (NONE) under Extension and File Folder under File Types. Click Advanced. You *should* find something called open under Actions. If not, you can create new and make sure to open it with Windows Explorer. That's what I did, but now it opens each folder in a new window, but that's another problem...

Collapse -

Open in new window side affect

by computergeek511 In reply to I *kinda* got it back

Hey, can you post when you find out how to fix the side effect of this fix? I would love to know... My family uses the affected computer frequently, and I know as a fact that this side-effect will bug the heck out of them.

Collapse -

An easy bit of registry modding will fix this...

by rellik_endgame In reply to Accidentally messed up my ...

"To reset this setting make this registry change or copy next few lines into notepad and save as "searcherror.reg" then double click to merge with registry (always backup your registry before editing).

**cut and paste text below**
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Directory\shell]
@="none"

**finish cut and paste on previous line**"
if you simply replace "Directory" with "Drive" in the registry file it fixes the problem with drives opening new windows.

"To reset this setting make this registry change or copy next few lines into notepad and save as "searcherror2.reg" then double click to merge with registry (always backup your registry before editing).

**cut and paste text below**
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Drive\shell]
@="none"

**finish cut and paste on previous line**"

thanks to Jeremy for the information.

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums