Question

Locked

Acer Netbook and Broadcom Wireless NOT Working help!?

By kris ·
Ok...help me guys and gals! I'm stumped! We have over 100 of these Acer AOD255E Netbooks that we use in classrooms for mobile labs. We just deployed wireless in the building that they are in and cannot use them. We put Windows XP Pro on them, they have all the needed updates. Our wireless uses 802.1x Radius Authentication. The problem we are having is that it is displaying that there are no wireless networks in range. I have un-installed and re-installed the driver, and the network shows up and I'm able to connect, however after a reboot, it says there are no networks in range. I know that's not true cause my other laptop with an Intel chip is connected fine on the same (XPSP3) Platform. I've updated drivers, checked bios, everything is up to date. Does any one have any ideas? Thanks for your help! Kris

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

sounds like a driver mismatch issue

by markp24 In reply to Acer Netbook and Broadcom ...

I have had the same issue with HP notebooks, the "offshore" team choose not to include the intel wireless software, but use the built in Windows xp Wireless software. (yes this worked, but not always, some of the notebooks came in with a higher revision of the wireless chip, and had the same issue) I ended up installing the intel driver and software for the Wireless chipset. (for intel the software and driver versions are specificly paired) this may be the same case for your laptops.

Collapse -

Reponse To Answer

by kris In reply to sounds like a driver mism ...

I've gone to Acer's website and have downloaded all of the software available and it still doesn't work. I'm almost wondering if it doesn't have something to do with our Radius Authentication. It just doesn't make any sense. We have 40 of these same netbooks working OK, and now these 75 don't work. I'm at a loss.

Collapse -

Reponse To Answer

by markp24 In reply to sounds like a driver mism ...

I am thinking there must be somthing different between the 40 that work and the 75 that dont, ususally this is a chipset upgrade where 40 have chip A and 75 have chip B. I hope we can help solve this for you. Definitly use some software to pull the detailed specs of the system that works and the system that doesnt, dump it to a txt file and use winmerge (or other app) to help point out differences) Maybe that will help find the source of the issue.

Collapse -

Why ask a question

by oldbaritone In reply to Acer Netbook and Broadcom ...

if you're not going to read the answer?

@markp said he ended up installing the CHIPSET MANUFACTURER'S driver and you replied "I downloaded the latest drivers from the OEM". @markp mentioned " the software and driver versions are specifily paired"

try using a BROADCOM driver for your BROADCOM chipset. Download it from the BROADCOM website. There's no guarantee that will work, but it's worth a try.

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums