General discussion

Locked

Acivate cookies

By john.cb1 ·
When i click on a demo download it gives me a system error, deactivated cookies. You must activate your cookies.

How do i do this

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by NewITGuy In reply to Acivate cookies

You must lower your Privacy settings in Internet Explorer. I would recommend lowering it one setting at a time and retrying the demo.

To change your privacy settings

In Internet Explorer, on the Tools menu, click Internet Options.
On the Privacy tab, move the slider up for a higher level of privacy or down for a lower level of privacy.

Collapse -

by john.cb1 In reply to

Poster rated this answer.

Collapse -

by coolsreez In reply to Acivate cookies

Most Web browsers automatically accept cookies, but you can usually change your browser to prevent that.

You can still use most of the features of our Web site without accepting cookies. Features that use information unique to you, such as eClub Member registration and Multiple Group X Class Schedules, require your computer to accept cookies. If you wish, you can turn on your cookie preference when registering or using these features, and then turn them off when you visit other sites.


In order to activate cookies, follow the steps given below.

Start Internet Explorer (Start -> Programs -> Internet Explorer).

If you are using Windows IE 6.x Browser

Select Tools from the Menu Bar
Select Internet Options
Select the Privacy tab.
Move the slider down to Accept All Cookies.
If you'd like allow cookies from 24 Hour Fitness only...
you can click the Edit button in the Web Sites section, add www.24HourFitness.com and click "Allow." (example of a website is shown)
Click on the OK button at the bottom of the screen.
Click OK to exit

If you are using Windows IE 5.x Browser

Select Tools from the Menu Bar.
Select Internet Options.
Select the Security tab
Select the Custom Level button.
Under "Allow Cookies that are stored on your computer" click Enable.
Under "Allow per-session cookies (not stored)" click Enable.
Select OK, Yes you want to save the settings

Try the steps given above and let me know if it is working.

Sreeroop
Technical Support Engineer.

Collapse -

by john.cb1 In reply to

Poster rated this answer.

Collapse -

by tharp In reply to Acivate cookies

All you have to do is go into your Internet properties in the control panel and lower your privacy setting in the privacy tab. The higher your privacy setting the more cookies that are blocked.

If you only want to enable them for certain sites, you can also specify that site by clicking on the sites button and set them to always, or never bel allowed to use cookies.

Collapse -

by john.cb1 In reply to

Poster rated this answer.

Collapse -

by john.cb1 In reply to Acivate cookies

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums