General discussion

Locked

ACPI Errors

Is there any way to disable/remove the ACPI Service from Windows XP?
ACPI keeps trying to write to a memory address that is reserved to the system, causing the system to stop responding.

I've already flashed the bios to the latest & greatest, un/re-installed all of my components & software, and tweaked the bios in every possible way. FIC tells me to contact Microsoft, & Microsoft tells me to contact FIC.

Here is the error I'm getting in the event viewer:

Event Type: Error
Event Source: ACPI
Event Category: None
Event I 4
Date: 7/9/2003
Time: 10:38:44 AM
User: N/A
Computer: XXXXXXXXX
Description:
AMLI: ACPI BIOS is attempting to read from an illegal IO port address (0xcfc), which lies in the 0xcf8 - 0xcff protectedaddress range. This could lead to system instability. Please contact your system vendor for technical assistance.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 00 00 00 00 04 00 52 00 ......R.
0008: 00 00 00 00 04 00 05 c0 .......?
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

ACPI Errors

by isangbala In reply to ACPI Errors

I have a couple of FIC MBs does same thing, save your self the trouble and replace the mother(board), cause its just the start of your headache. that error is just one of countless heartache you'll have if you persist with the FIC mother(board).
Ifyou insist you'll find APCI in "My Computer" properties and disable it from there.
Good luck and may the Force be with you!

Collapse -

ACPI Errors

by TheChas In reply to ACPI Errors

You can remove ACPI from device manager.

When you re-boot, you will need to enter BIOS setup, and disable ACPI there also.
Hopefully, you have the option to choose APM for power control.

If so, to get XP to turn off the PC, you will need to enter device manager, view hidden devices, and enable APM.

On many motherboards, when you disable ACPI, you may end up with your PC no longer shutting itself off.

Make sure that you have the power button enabled in BIOS settings to shut down thePC.

Chas

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums