Question

Locked

acpi uniprocessor pc problems

By paulinechiv ·
I Have a sony vaio laptop, It was working perfectly until last week when it told me
"windows has finished installing new devices, the software that supports your device requires that you restart your computer. You must restart your computer before the new settings will take effect. do you want to restart your computer now?"
When I clicked yes, the computer restarted, and would not resart, I could not access the options (i.e - Boot sequence settings etc)
I then tried the sony recovery tool and the same problems happened, so i contacted a local computer shop and they told me that I would be worth trying a fresh install of windows xp home as the sony recovery is not very good. I tried this, downloaded all of the sony utillties and drivers and the same thing happened again. The only way that I can start the system is to place a little pressure on the right hand side towards the front of the laptop and it boots up, when you get into windows it says "found new hardware - acpi uniprocessor pc" and another icon comes up saying the same as it did before. I have managed to restart the laptop by using pressure, but it still asks for me to restart???? by the way, if I don't place pressure on the front it either bluescreens (without error codes) or tells me the application fails to initialise properly. Any help on this would be greatly appriciated.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Sounds like physical damage to the motherboard is the cause

by ManiacMan In reply to acpi uniprocessor pc prob ...

If it's under warranty, send it in for repair.

Collapse -

Got the same faut

by chris.jones.a In reply to Sounds like physical dama ...

I have done a fault restore as well as recomended by Sony. (I have not noticed the thing about squezing the laptop though) Unfortunately my pc is out of waranty though. So looking for advice as well (lap top is 15 months old)

Collapse -

vaio laptop same problem

by illona In reply to acpi uniprocessor pc prob ...

We have the same problem as you but we dont need to press anywere on the key board.

please help

Collapse -

It sounds like something is disconnected.

Take it to a shop to get them to repair it.

Please post back if you have any more problems or questions.
If this info is useful, please give a thumbs up. Thanks

Collapse -

same problem

by ksteinert22 In reply to acpi uniprocessor pc prob ...

I was just searching for the same problem as you. My computer broke over a year ago with the same exact problem. I brought it to my college computer techs and they couldnt even figure it out - but this was before I figured out about putting pressure on the lower right side.

Collapse -

VAio VGN-FS395VP

by fredrik In reply to same problem

Very similar problem, to oen of my Vaios,
Sometimes on the fifth to tenth try it boots properly, but usually after aplying different kinds of preassure, somtimes it boots all the way up to windows wellcome screen and then bluescreens and reeboots so fast there is no way to read what is on the blue screen.
Another strange thing is sometimes during Inital bootsequence it responds to keystrokes like F2 or F8 but usually not, it may however boot all the way up to functioning regardless of the the fact that it may halt on keystrokes or not during initial boot sequence.
I have updated bios, al new drivers and a clean install.
Once up and running i have no problems what so ever except that sometimes when i think its "thinking" a little to long an a startup of Firefox for example, I apply preassure somewhere and it seems to react immediately, I dont have any excact sience regarding this so it might just be a coincidence.
I have ripped the whole thin apart two times, checked every screw and cable connection, changed to 2Gb of new memory and a brand spanking new harddrive. With no difference. I am aqctually writing this on the computer so right now it works but it took me ten times of trying before it would boot. I have noticed that with the cover off the cooling device for the processor gets a little warm if the computer is held in different angels and iwas thinking there may be a lack of fluid inside the heatsink pipe, however I don't really know if there is a fluid inside the pipe or if it is just gas or massive copper. also the mainchipset seems to get warmer in the cases when the computer won't boot all the way.
I talked to the Sony Tech dep, and they said "its probably a mainboard problem, and if it was still under warranty we would most likely change this, but since the warranty is expired, its not worth to pay us to do it."
Allthough i have gotten similar messages from tech dep's before and usually its not as strange and expensive as they want to let you know. But it simplifies their jobs and life to answer like this... So i haven't given up on the thing. I really like the performance and sleek design when its running that is :-)
I am a contractor and ex IT-dep manager a very handy guy but with no formal tech studies or indepth electronics skills, so take my word for what it is.
Any suggestions higly appriciated.
Cheers!
Fredrik from Sweden

Collapse -

Same Issues....Any fixes?

by BigBo4556 In reply to acpi uniprocessor pc prob ...

Hello,

I have this same issue with my VAIO! When I apply pressure to the top right area of my laptop, it will sometimes start and then give me the ACPI Uniprocessor Found message.

What did you ever do about your issue?
Were you able to fix it?

I would like to salvage my VAIO if possible and would greatly accept any assistance anybody can lend.


Regards,

James

Back to Software Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums