Question

Locked

acquiring network address

By rosalitac ·
Hi
I'm having a new problem with my wireless network lately. I'm trying to connect a pc using the Linksys WMP300NCA wireless adapter with the Linksys WRT600NCA router. I already have a laptop (wireless) and another pc (wired) using the network without trouble.
When I try to connect I get the message "acquiring network address" for a while and then either it disconnects or gets a limited connection due to the ip address assigned outside the normal range (DHCP - 192.168.1.100 to 192.168.1.104)
I don't know what to do anymore to get it working. I really need help please

config:
winXP
WPA perso with TKIP on the 2.4GHz
wireless n
wide 40MHz
wide channel 4
standard channel 6
SSID broadcast enabled

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Go into the wireless section of your router.

Find where you have "wireless n" and see if you can change this to "auto" when in this state it will switch channels if one of them is too busy. Sometimes when a person say next door has a wireless router if might interfere with your wireless router and so your wireless router will switch channels automatically. Also make sure that the "MTU" is set for "1480 or 1450", this makes for a better connection rather than the top end of "1500".

Please post back if you have any more problems or questions.

Collapse -

channels ok - MTU auto

by rosalitac In reply to Go into the wireless sect ...

I changed what you told me. the router now switches channels but concerning the MTU I put it back to auto because when I set it to 1480 or 1450 I couldn't access a lot of web sites

Collapse -

Ok, is it working though?.

Please post back if you have any more problems or questions.

Collapse -

still not working

by rosalitac In reply to Ok, is it working though? ...

it's still not working so I'm going to try adding a range expander halfway between the pc and the router. it means that I'll go back to g instead of n but if it works I'll be more that happy :) maybe the Linksys WRE54G with my old WRT54G router or with the WRT310N that I have in my closet

Collapse -

Can you try this?

by seanferd In reply to still not working

First, does the problem PC work when cabled, able to acquire a network address?

Try Repair on the Local Area Connection.
-and/or-
Run WNTIPCFG and click on Release/Renew.

If this fails, try deleting your Local Area Connection and then set it up fresh.

Back to Laptops Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums