Question

Locked

Acrobat 8 Pro Issue

By BizIntelligence ·
<pr> Hi<br>I am going through a struggling issue where windows installer starts installing Adobe Acrobat 8 Pro component during start-up. It never succeeds and re-start the installer next time.</pr>

<pr>I checked event viewer and found following two error information generated every time it happens:</pr>

<pr><b>First Error:</b>
***********************************************
Detection of product '{AC76BA86-1033-0000-7760-000000000003}', feature 'Distiller', component '{4E57287A-4975-48CC-9DAF-5D93F4AB88C2}' failed. The resource 'C:\WINDOWS\system32\spool\Drivers\W32X86\PSCRIPT5.DLL' does not exist.
***********************************************

<b>Second Error:</b>
***********************************************
Detection of product '{AC76BA86-1033-0000-7760-000000000003}', feature 'AcrobatElements' failed during request for component '{551570F5-5C50-4312-9247-B6919900D522}'
***********************************************
</pr><br>
<pr>I have searched on adobe forums and other support forums but could not get it resolved. I have performed following steps so far to resolve the issue:</pr><br>
<pr>1. Checked file "C:\WINDOWS\system32\spool\Drivers\W32X86\PSCRIPT5.DLL" and it does exist.
2. Checked permission on file and user has got access. I have made user member of local administrators.
3. Delete the file and let adobe recreates it.
4. Removed Acrobat 8 Pro and run ccleaner utility to remove all registry information. Removed adobe folders manually after removal.
4a. Installed Acrobat 8 and update it to version 8.1.3</pr><br>
<pr><b>Other useful information:</b></pr><br>
<pr>1. Tested PDF printing and it works. So definitely distiller component is working.
2. Try creating and editing pdf file it works.
3. Try logging as different user on same pc. Same problem exist. So it is not user specific issue.</pr>
<br>
<pr><b>Steps not tried yet:</b></pr><br>
<pr>1. Trying installing software on different PC. We have only on license.</pr>

<pr>Any suggestion will be highly regarded.

Regards
Angad</pr>

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Make sure you uninstall Reader first..... (nt)

by ThumbsUp2 In reply to Acrobat 8 Pro Issue
Collapse -

Uninstalled reader first...

by BizIntelligence In reply to Make sure you uninstall R ...

<pr>Hi There !</pr>

<pr><b>First Step:</pr></b><br>
<pr>As per your suggestion, I un-installed reader and other acrobat reader component. Later, I un-installed Acrobat 8 Professional. </pr>

<pr><b>Second Step:</b></pr>
<pr>After all of the above steps, I also ran ccleaner to remove any remaining registry settings. I removed the adobe folder in "c:\program files\". </pr>

<pr><b>Third Step:</b></pr>
<pr>I installed Acrobat 8 Professional and restarted pc.</pr>

<pr><b>RESULT:</b></pr>
<pr>The problem still occurs. I can still see those two errors in event viewer.</pr>

<pr><b>Other troubleshooting steps:</b></pr>
<pr>I installed Acrobat 8 Pro on new machine and it works. No errors so far. I ran all the updates, restarted pc and still no errors.</pr>
<pr>I am not sure what to do. I have learnt from experience there is always a small solution for bigger problems. Definitely, I am missing something there.</pr>

<pr>Cheers !</pr>

Collapse -

Did you reboot between steps?

by ThumbsUp2 In reply to Uninstalled reader first. ...

Often, all it takes is a reboot after all the uninstalling and before the reinstalling.

Also, after uninstalling, is the PDF Writer still showing up in the printers and faxes?

You're correct. It's going to be some simple thing you're overlooking. However, those are the most troublesome to find. Do you have another set of eyes to look at it? Someone else might see something you're not.

Collapse -

Rebooted pc after each uninstall and install

by BizIntelligence In reply to Did you reboot between st ...

Yeah, I did restart after each uninstall and install.
I will ask my IT Manager if he can diagnose this issue from other angle or suggest something else.

Thanks for your help.

Collapse -

Update !

by BizIntelligence In reply to Rebooted pc after each un ...

After talking to IT Mangager, I found that Acrobat 8 Pro installer does not start if I am not logged on to domain or logged in to cached profile. So it is something to do with group policy or network.

Still need to figure it out...

I AM STUCK !

Collapse -

Have you seen this

by Jacky Howe In reply to Update !

http://www.acrobatusers.com/forums/aucbb/viewtopic.php?id=117

Reset the Registry and the File Permissions in Windows XP

http://www.winhelponline.com/blog/reset-the-registry-and-the-file-permissions-in-windows-xp/

Collapse -

culprit -add printer script

by BizIntelligence In reply to Have you seen this

We found everytime when add printer scrip, which is part of logon script, runs causes that error. Our office are scatter to 4 different states and thats why we need script to add printer as per state.

As user is using desktop and not gonna move anywhere so we have created another script for him until we find solution.

Cheers !

Collapse -

Not sure if it will help

by Jacky Howe In reply to Acrobat 8 Pro Issue

but it would be worth a try.

http://malektips.com/xp_dos_0027.html

Back to Software Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums