Question

Locked

Active Desktop wallpaper through group policy

By techsam ·
Can anyone help me in trouble shooting the active desktop wallpaper issue as it is getting applied successfully to all users except few. I have enable active desktop setting in group policy and enable HTML wallpaper to be applied from the network share.

When I run RSOP.msc it shows me policy applied successfully but still wallpaper does'nt reflect.

Can anyone help me to troubleshoot.???

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this. Ot might give you the answers that you are looking for.

http://www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/prork/prdb_cdk_qkfs.mspx?mfr=true

Please post back if you have any more problems or questions.

Collapse -

No it didnt worked

by techsam In reply to Try this. Ot might give y ...

I did the same settings but hard luck.

The issue over here is wallpaper does not load to some users profile. Policy gets applied successfully but it doesnot show walpaper. If i do a login with my ID on the same system then wallpaper is displayed.

Collapse -

Any clues in here

by Jacky Howe In reply to Active Desktop wallpaper ...

Specifies the desktop background ("wallpaper") displayed on all users' desktops.

This setting lets you specify the wallpaper on users' desktops and prevents users from changing the image or its presentation. The wallpaper you specify can be stored in a bitmap (*.bmp), JPEG (*.jpg), or HTML (*.htm, *.html) file.

To use this setting, type the fully qualified path and name of the file that stores the wallpaper image. You can type a local path, such as C:\Windows\web\wallpaper\home.jpg or a UNC path, such as \\Server\Share\Corp.jpg. If the specified file is not available when the user logs on, no wallpaper is displayed. Users cannot specify alternative wallpaper. You can also use this setting to specify that the wallpaper image be centered, tiled, or stretched. Users cannot change this specification.

If you disable this setting or do not configure it, no wallpaper is displayed. However, users can select the wallpaper of their choice.

Also, see the "Allow only bitmapped wallpaper" in the same location, and the "Prevent changing wallpaper" setting in User Configuration\Administrative Templates\Control Panel.

Note: You need to enable the Active Desktop to use this setting.

Note: This setting does not apply to Terminal Server sessions.

Check to see that the Users are in the OU that the Policy is being applied to. If you are using a UNC path check that the Users have permission to access it. You didn't say what these Users were getting on the Desktop.

Collapse -

Wallpaper

by techsam In reply to Any clues in here

Everything is configured same as in your post. The only issue over here is all the users are getting wallpaper as specified in group policy on their desktop except few users. They just have a desktop without any wallpaper. Also they are in same OU as others. And i am not able to figure out why wallpaper is not applied inspite of same group policy.....

Collapse -

It can be fun

by Jacky Howe In reply to Wallpaper

If the specified file is not available when the user logs on, no wallpaper is displayed.

I have had the same problem. To get around it I set it up in the Default User Account.

Collapse -

File is available

by techsam In reply to It can be fun

File is acessible to all users but still no wall paper is displayed to some users. Any help in what to do on problematic systems.

Collapse -

Start here

by Jacky Howe In reply to File is available

http://technet2.microsoft.com/windowsserver/en/library/b8af2303-dac9-4fd5-9717-c3a7f553c6271033.mspx?mfr=true

Back to Networks Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums