General discussion

Locked

Active Directory Headache in w2k server.

By PaRiGo ·
Get the following error when i try to open a AD utility such as Users and computers.
Naming information could not be located because : the network path was not found.
I think the problem might be to do with dns, i've seen someone suggest removing isp dns and enabling forwarders for the same problem. but has no effect, nor does running secedit to restore db defaults, or restoring system state b'up to known working copy. i hav basically tried every thing i can think of! bar reinstalling the whole dam thing! srv pack 4 loaded too.
We had a virus, and some files might be lost or corrupted.
please help. i'm desperate!!!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by PaRiGo In reply to Active Directory Headache ...

Point value changed by question poster.

Collapse -

by ariston In reply to Active Directory Headache ...

A few questions first:

1. How are you getting to the AD Users and Computers, i.e. are you going straight from the Admin Tools, or can you create a new MMC and add-in the ADU&C snap in?
2. Have you tried searching the MSKB?
3. Have you checked the Event Viewer? An error like that will more than likely generate a message in the Event Viewer. Check for any errors regarding DNS service startup or the Application logs for other services that are having trouble.

Try some of these items found on the MS Knowledge Base for further assistance:

http://support.microsoft.com/search/default.aspx?Queryc=Naming+information+could+not+be+located&Query=Naming+information+could+not+be+located&srch=sup&catalog=LCID%3D1033%26CDID%3DEN-US-KB%26PRODLISTSRC%3DON&Product=win2000&KeywordType=ALL&Titles=false&numDays=&MaxResults=150&srchstep=1&InCC_hdn=true&querySource=gASr_Query

Hope that helps!

Ariston Collander
ariston@coxcomputer.com

Collapse -

by ariston In reply to

Of course it figures the link wouldn't work. Do a knowledge base search for "Naming information could not be located" (without the quotes) and you will get the list.

Thanks!

Ariston

Collapse -

by PaRiGo In reply to

It does not matter how you access it, same prob.
i have trawled the mskb, without joy, have come across similar problems but their fixes did not work.
No real errors in the event log, dns, database logs completely fine, one that could be a problem is "windows cannot access the registry.....policies....\machine\registry.pol" but i think problem is more likely to be with dns or ldap.

Collapse -

by abertram In reply to Active Directory Headache ...

I had the same problem when I couldn't open up my DC security policy. I don't know if it would be the same thing, but my TCP/IP NetBIOS Helper service wasn't started. I started it and everything came up fine.

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums