General discussion


Active Directory Problems

By Jeremy The IT Guy ·
I have to seize control from a downed PDC two weeks ago and it was the primary role owner for all 5 essential roles. When I seized control, everything went well but now, the server seems to have problems with it's directory. I keep getting "Event ID 13562" telling me that there are null references to some of the attributes for my File Replication Service. When this happens, anything running on the server related to Active Directory becomes instable and I can't modify the directory. Could someone help me? Right now, I've ran "ntfrsutl ds" and when I run that, I get null in the "FRS DomainControllerName". I could give you a printout of the "ntfrsutl ds" if needed but I just need to know how to fully fix my domain controller. It takes a few days for the errors to occur so it's very wierd. It seems that when the SYSVOL is to be replicated, it craps on itself. For the linke to the Microsoft site regarding this:;en-us;312862

Any help would be appreciated. Thanks, Jeremy

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Joseph Moore In reply to Active Directory Problems

Have you seen the suggestions for this error at Go here:

Now, I don't know this error, nor have I seen it before, so I have no experience with it. But from what you say the error says, with the "I get null in the "FRS DomainControllerName"" then I like the suggestions to check the LDAP structure for something wrong.
Go to the page and, IMO, pay attention to the suggestion using LDP.EXE, the LDAP connection tool from the Resource Kit. You could use that to browse AD on an LDAP level, and maybe you will see something wrong there, specifically in the entry your error says is empty.

good luck

Collapse -

by Jeremy The IT Guy In reply to

I went there and I tried what they suggest but I still have problems. The NTFRS service starts and stops fine but after about a week of uptime, I get the 13562 Event ID errors again. I've ran dcdiag and netdiag and both come back fine. The only thing that worries me is when I run ntfrsutl. I see the (null) references there but I can't find the proper place to fix it in Active Directory. Here is the url to the ntfrsutl output:

Anyone got any ideas? Thanks, Jeremy

Collapse -

by Jeremy The IT Guy In reply to Active Directory Problems

Anyone? This is a huge issue as it renders my server inoperable after a few days. I need help badly. I've done all that I can. Is it possible to repair AD or uninstall/reinstall without losing my user accounts? Thanks, Jeremy

Collapse -

by Jeremy The IT Guy In reply to Active Directory Problems

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums