General discussion


Active Directory Replication

By saddat.abid ·
Dear Sir

I have set up two domain controllers (both with dns, dhcp). (;; DC1 (;; DC2

Windows 2003 Servers, all services packs and critical updates applied.

I have set-up domain replication between two domain controllers, both can
replicate from each other at regular intervals. Both Domain Servers know
about objects (i.e.) test a records added, and successfully replicate this
information. Furthermore, I can ping both servers using:
a: IP addresses
b: hostnames
c: FQDNs

I Wish to replicate Active Directory objects between both domains, so I have
set-up Domains to trust each other, two way trusts (that are valid and
active) non transistive.

I have also configured Active Directory Site & Services, included 2nd site,
server name, and associated IP address and subnet mask, also set-up default
site link to replicate every 60 minutes.

I then attempted to force the replication using repadmin tool:

On site1 I typed:

repadmin /sync dc=site2,dc=mydomain,dc=com dc2 xxxx-xxxx-xxxx-xxxx (GUID #)


Dsreplicasync failed with status 8453(0x2105): cant retrieve message string
8453, error 1815.

I have gone into repmon and can see both Domains Controllers.

I have been stuck as this problem is causing me a headache now.

I have tried to search on various forums, and ms technet without any luck. No help at M$ as usual!

Could you please point me in right directions, and perhaps tell me what I
need to fix?


This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

60 minute replication sched

by elkfeva In reply to Active Directory Replicat ...

Does everything replicate correctly at the 60 minute interval?

If so... what your trying to fix is the error you get when you manually start the replication? right?


Collapse -

Replication Errors

by saddat.abid In reply to 60 minute replication sch ...

Replication does not occur at all, not even after 60 minutes.

Both servers were installed seperately, I can connect to other DCs in domain but can not see in Active Directory on site1.

I think thats where the problem lies but I do not know if anything is also wrong?

Please help;

Collapse -

No Replication Partner

by saddat.abid In reply to Replication Errors

It appears that I dont have any replication partners under replication topology and when I run repadmin.

Any ideas?

Back to IT Employment Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums