Question

Locked

ActiveX in Outlook 2003

By Dudley B ·
I'm unable to insert my signature into Outlook 2003 documents without receiving the following message:
Error: Your current security settings prohibit running activex controls on this page

All security settings in IE are on low for the Intranet and the MSOffice security has all ActiveX components Enabled. The security/macros settings within Outllok itself are low.

This message does not come up when I use MSWord as my e-mail editor; however, when I use Outlook 2003 on its own, I get this message every time I attach a signature, even though the signature contains only text.

Any help would be appreciated

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

make word the editor

by bogdanovski In reply to ActiveX in Outlook 2003

Try to go in Tools > Options > Mail Format, and select to make MS Word the editor.

Collapse -

RE: make word the editor

by kamar In reply to make word the editor

Open Microsoft Word, go to TOOLS> OPTIONS> Select the SAVE tab and uncheck Embed smart tags. Thats should do the trick.

Collapse -

made microsoft word the default editor

by fthebee In reply to make word the editor

it solved the problem

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Forums