General discussion

Locked

ActiveX Security page display problem

By jakepancake ·
I installed Norton Antivirus 2005 on this laptop. But I can't even run the config wizard because I receive the error: Your current security settings prohibit running ActiveX controls on this page. Page may not display correctly...I reinstalled. I then went into services.msc and the same issue is there for the Extended tab. I get the same error. Not a Norton specific prob. I have set the security settings in the Internet Properties to low for trblshtng purposes, unchecked 3rd party ext's in the Advanced tab, checked disk space, run sfc.scannow, gone the local zones in the registry for locmachine and currentuser and set to 0, registered jscript.dll again. Now I don't get the message but my ActiveX windows still do not display correctly. I don't see the data just the dialog box frame. I have reviewed quite a few sites with no fix. Spysweeper was just removed by the user and TrendMicro found a few exploits. Don't know if I can reinstall ActiveX. If you're like me your extremely busy with 150 other users so I really appreciate any suggestions or time you spare toward my issue. Thanks!!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Absolutely In reply to ActiveX Security page dis ...

I had a similar problem, and the solution was in the Security tab of Internet Options, not in correcting an installation of ActiveX itself. Symantec and McAfee both require what I call "leap of faith" settings, very ironic considering the distrust implied by buying security software in the first place. But I digress.

I would add any sites required by your antivirus program to the Trusted Sites list, because you DEFINITELY do not want to grant the entire Internet the level of access that antivirus programs require. Some will be https://, others will probably just be http://, in which case you'll need to blank the checkbox to allow only secure http in your Trusted Sites list, which is the default setting. You'll need to adjust the custom settings of the Trusted Sites Zone, but the choices affecting ActiveX controls are clearly marked, once you get to that menu.

Collapse -

by Absolutely In reply to

Those were not supposed to be links, the site just turns them into links because they start like valid URLs, I guess. I'm sorry.

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums