General discussion

Locked

AD Log in failure

By Joe Donahue ·
Please help. While logged in to our Windows 2000 Server (SP2) as an administrator(W2K built-in) I am unable to connect to Active Directory Users & Computers, Domains & Trusts, or Sites & Services - I get the following error message: Information cannot be located because the Log on attempt failed. Any ideas on what the problem could be?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

AD Log in failure

by CG IT In reply to AD Log in failure

It's possible that you need to reboot the computer. I've run across this problem once before and found that I had to reboot the DNS server. Seems AD wasn't running.

Collapse -

AD Log in failure

by CG IT In reply to AD Log in failure

Never did determine the root cause of the problem as I couldn't recreate it. However, I had just manually installed some hotfixes to the DNS server and it's possible that after rebooting to make system changes, that didn't happen and required a second reboot. Still am unsure.

Collapse -

AD Log in failure

by Joe Donahue In reply to AD Log in failure

Poster rated this answer

Collapse -

AD Log in failure

by shmaltz In reply to AD Log in failure

It can be a couple of things.
Check the DNS entries. Is it only from this computer or others as well.
Make sure that you have joined the domain.
Make sure you have permissions. Make sure you have the latest MMC Snap ins. Reapply SP after installing the Admin pack on the WIN2K Pro CD.

Collapse -

AD Log in failure

by Joe Donahue In reply to AD Log in failure

Poster rated this answer

Collapse -

AD Log in failure

by Joe Donahue In reply to AD Log in failure

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Forums