Question

Locked

add/remove problem

By jonww ·
Installed a tablet pen finepoint software. Windows 2K.
Attempted to change the pen selected (the one first chosen worked but did not align well with the cursor) and tablet locked up. Then tried to add/remove the application and it locked up. Rebooted and Add/Remove indicated -'installshield engine ikernel.exe could not be installed the system cannot find the file specified'
Used Registry Cleaner to remove the application.
Tried to reload the finepoint application and warning pops up that wintab is already installed. Wintab does not show up on Add/Remove as an application.
Can anyone suggest how I go about cleaning out the wintab so I can reload the finepoint pen application.?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try Autoruns

by ComputerCookie In reply to add/remove problem

to disable processes from start up, then you may be able to reinstall.

http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx

Post back if you have any questions.

Collapse -

This M$ KB Article may be of some use to you here

by OH Smeg In reply to add/remove problem
Collapse -

solved installation problem, now have com port problem

by jonww In reply to This M$ KB Article may be ...

Your M$ link included link that ultimately led to Adesso page (http://www.adesso.com/tablets_faq.htm#K9) which answered the question: How do I disable Wintab? ->rename or delete the wintab32.dll file. Located in C:\windows\system\wintab32.dll (modified for Win2K).

Can now reinstall the finepoint pen application until the "select COM port" step where the COM4 port shows as busy - previously it did not, and was able to select COM4 to proceed with pen installation.

Presently working on resolving the com port issue.

Back to Tablets Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums