General discussion

Locked

Adding a domain to a workstation

By schiff6 ·
When I attempt to add a machine to a domain, I get the message that the computer is already a member; but it is not. The domain name does not come up in the list of domains available to log on to. I have added the machine to the domain using server manager and then removed it and added it back. No luck. We are running NT 4.0.I am logged on as and administrator with permission to add domains. Any ideas?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Adding a domain to a workstation

by Joseph Moore In reply to Adding a domain to a work ...

On the NT Workstation, right-click on Network Neighborhood -> Properties.
Verify the machine name and to what workgroup or domain it says it belongs to.
Click the Change button and no matter what it is set to, change its membership to a Workgroup called WORKGROUP.
Click OK and reboot.
On your NT PDC, open Server Manager and remove any membership records for the NT Workstation's name that are in there. Then, select the PDC, and click File -> Synchronize Entire Domain.
Now, go back to the NTWorkstation, log in, go back to Properties of Network Neighborhood, hit the Change button again, and now, select Domain and put in your domain name. When the login/password box comes up, use your NT domain's Administrator account. Click OK and reboot.
That should do it.

hope this helps

Collapse -

Adding a domain to a workstation

by schiff6 In reply to Adding a domain to a work ...
Collapse -

Adding a domain to a workstation

by schiff6 In reply to Adding a domain to a work ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums