General discussion

Locked

Adding to Domain

By ferhad_khanzada ·
I replaced one of my Computer Labs Hard Drives. And I installed all the software through Norton Ghost. But when I tried to register stations on Domain this messege appears.

" The system cannot find the file specified"
station pings my Domain andI also can logon manually. But my station cannot show domain option in start Logon window. And I also cannot see the station name on domain.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Adding to Domain

by abailey101 In reply to Adding to Domain

Have you tried making the station a member of a workgroup deleting the account from the domain then tried adding it back. Youd did not say where the Ghost image came from. If it was another NT station on the Domain you would have issues. You didnot say what OS you were using.

If you are running W2000 you might also want to try running sysprep. This will reset your PC's Network identity (SPID). You would run sysprep then shut your PC down. Delete the account on the domain. Then turn your PC back on and walk through the wizzard to add you PC back to the domain. I believe ghost has a program called ghstwalker (or something to that effect) that will reset your SPID for NT 4

Collapse -

Adding to Domain

by ferhad_khanzada In reply to Adding to Domain

Yes I've W2000 I run sysprep and deleted the account on Domain,and register all nodes. Now I m on my way.
Thank u Tony.

Collapse -

Adding to Domain

by ferhad_khanzada In reply to Adding to Domain

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums