Question

Locked

admin shares don't work in vista?

By LoWang ·
Hello I have a problem accessign my Vista pc from another one with XP. If I share some folder either by the button "share" or "advanced sharing" I can access it from XP without problems, but I cannot access c$, d$ or k$ which are my drives and I see that they are shared (by running command "net share")
When I try to connect to these by typing the path to explorer or "net use \\appleseed\c$ /user:vitas" I still get
System error 5 has occured
access denied
I heard that it is needed to set everyone:read permissions to whole drive, but when I tried to set it, it started to go through all folders on the drive! WTH is that? When I did the sam in advanced permissions and set "this folder only" it did the same again I canceled it and tried "cacls c /e /g everyone:r" it worked properly (without setting it on the whole drive), but the access denied remained...

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums