General discussion

Locked

ADS keeps "bumping off" users

By joelicketto ·
I've run across a problem to which I have not been able to find a resolution. I have a small network with Windows 2003 (I tried Standard, Enterprise and Small Business versions) with approximately 20 users. The problem appears to have to do with bumping the users off of the network every couple of hours. This problem is very vexing as the users can be in the middle of saving a document, looking for a file to open (using Windows Explorer or IE), playing music files stored on the server or trying to print a document (to the shared printer connected to the server), when the connection is broken. If they use the "Logoff user" and then log back on, all connections are restored (for a period of time) until they are knocked off the network again.
I have checked the Kerberos settings and essentially extended the "disconnect users" function for the 208 day limit, but this does not appear to have made any improvement in the condition.
The users are getting pretty tired of having to logoff and log back on to the network, so I'm beginning to catch some heat over this issue.
Please advise what it is that I am overlooking.
Thanks.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

ADS dropping users

by piratetoolz In reply to ADS keeps "bumping off" u ...

Any errors in the event viewer on your DC? Also, do you have any scripted or scheduled events that occur on or about the same time? I've been in environments where (in an NT network) the Primary DC would be forced to reboot itself every few hours, and that caused similar issues.

Jon

Collapse -

Thanks for the reply to ADS dropping users problem

by joelicketto In reply to ADS dropping users

I have previously (and repeatedly) checked the logs and the only thing that I have seen is when an attempt to reach network resources is made is that NT (or Kerberos) security "has denied access to the requested network resources due to certificate expiration of the requestor".
I have looked on both the server and on the client systems and have not been able to find exactly when the "certificate" has expired. I have checked every setting that I am currently aware of and do not have any tasks scheduled. This has happened on the three different versions of Win 2003 server mentioned previously on three separate pieces of hardware. All settings have been at the default since installation and this happens whether I have patched the system or whether it is "raw" and fresh from the install (of course I have disabled the internet connection prior to applying the necessary patches, so this happens even on an isolated (from the internet) network install. Thanks for the suggestion regarding the log files, however.

Collapse -

No problem

by piratetoolz In reply to Thanks for the reply to A ...

I ran into a similar issue the other day...I had to register the workstation on the domain again. I don't know if that will help you or not, but there it is.

Back to Security Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums