General discussion

Locked

ADSL

By rqkb ·
I'm using a Compex NetPassage15 router and I'm trying to connect my ADSL modem to it to route to my network. However, everytime i connect the modem to the router my network goes haywire and I can't even ping the router. What could be causing this?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

ADSL

by BuffaloDan In reply to ADSL

It's similar to connecting a router to a router...except you ADSL device does not use an uplink port.

Are you using a crossover cable or a straight thru patch cable?

Collapse -

ADSL

by rqkb In reply to ADSL

The question was auto-closed by TechRepublic

Collapse -

ADSL

by eBob In reply to ADSL

You likely need to use a roll-over cable between your DSL "modem" and the router's ethernet port.

Note that a roll-over cable swaps pin 1 at one end for pin 8 at the other, pin 2 for pin 7, etc. This is DIFFERENT than a crtoss-over which swaps pairs of pins in a different manner (something bizarre like pin 2 for pin 3, pin 4 for pin 7, etc.)

Collapse -

ADSL

by rqkb In reply to ADSL

The question was auto-closed by TechRepublic

Collapse -

ADSL

by vertex In reply to ADSL

Crossover cable is what you need, but the Compex NetPassage 15 don't require a crossover cable. On your uplink port there should be a tiny white switch that you need to push in if you are not using any Xover cable.

Collapse -

ADSL

by rqkb In reply to ADSL

The question was auto-closed by TechRepublic

Collapse -

ADSL

by n1ipa In reply to ADSL

A site you might to check out that has alot of DSL information where you might might some one in there message posting that might have a similar setup is www.dslreports.com
the site has alot of good information about the different things that might be of some help with this.

Collapse -

ADSL

by rqkb In reply to ADSL

The question was auto-closed by TechRepublic

Collapse -

ADSL

by rqkb In reply to ADSL

This question was auto closed due to inactivity

Back to Hardware Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums