General discussion

Locked

After changing my Domain Admin. psw

By jsarinana ·
After changing my NT 4.0 domain administrator password and rebooting my PDC and BDC and using the new password. I'm getting this
EventID : 7000
Source: Service Control Manager
"The Directory Replicator service failed to start due to the following error:
The service did not start due to a logon failure."

I just notice that the logon scripts are not being replicated from the PDC to the BDC any more ? ?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

After changing my Domain Admin. psw

by Admin-Stuart In reply to After changing my Domain ...

If you can successfully log on to the PDC with the new password, then go into Server Manager and manually synchronize the entire domain. This should get all domain controllers in sync. Hope this helps.

Collapse -

After changing my Domain Admin. psw

by jsarinana In reply to After changing my Domain ...
Collapse -

After changing my Domain Admin. psw

by mch In reply to After changing my Domain ...

Your Directory Replicator Service may be running under your Admin account. If so you will need to change the password there too. Stop and Start the service to make sure you do not get a logon failure.

Collapse -

After changing my Domain Admin. psw

by jsarinana In reply to After changing my Domain ...
Collapse -

After changing my Domain Admin. psw

by jsarinana In reply to After changing my Domain ...

I can successfully log on to the PDC with the new password and my BDC also, but when I go into Server Manager and manually synchronize the entire domain. It does not synchronize ? ?

Collapse -

After changing my Domain Admin. psw

by jsarinana In reply to After changing my Domain ...

Both the PDC and the BDC have only one build in Administrator account, I know for sure that when I re-boot the BDC I get the following Event I 7000
"The Directory Replicator service failed to start due to the following error:
The service did not start due to a logon failure."

I also had to re-install my Netshield Anti Virus on my BDC since this service would not start, it keep telling me:
"logon failed" I looked it up on Mcafee's support site and it said to re-install since it is trying to use an old admin account password. It runs Netshield fie now but it is still replicating. ??

Collapse -

After changing my Domain Admin. psw

by Rabbit_Runner In reply to After changing my Domain ...

From what you say, all of your difficulty started after changing the administator's password. Often the different services (in the control panel) require an account to logon or to run. In the 'services' appled, double click on the Directory Replicator service. Use the administrator account and then set the password to match the current password. You should also check the other services, such as McAfee, and see what accounts they are using to 'run'. All of this is from the services applet in the control panel. Re-installing any program is probably unnecessary. Just change the account and password that they are using to 'run'.

Hope this helps.

Collapse -

After changing my Domain Admin. psw

by jsarinana In reply to After changing my Domain ...

Thanks, Bugs the Bunny hit it right on the nail

Collapse -

After changing my Domain Admin. psw

by jsarinana In reply to After changing my Domain ...

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums