Question

Locked

All browsers slowly quit fully loading

By rsmith ·
Recently, my browsers, over 10-15 minutes, will not fully load web pages. Doesn't matter which browser I use (Firefox,IE, Chrome). ISP checked my connection and all is well at their end.

I've run Spywaredoc, Adaware, Malabytes, CCleaner, Registry Mechanic and AVG v9. All find nothing. I'm running XP.

Any ideas would be appreciated!

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Web pages loading slowly....

by Peconet Tietokoneet In reply to All browsers slowly quit ...

This will be due to your line and how many people are on it. You do not say if you are at home/work or have a router or on dialup. If you are on broadband then try this little app out:
http://www.speedtest.net/

This will give you an idea of where or how your network is slowing down.

Hope this helps you.

Collapse -

more...

by rsmith In reply to Web pages loading slowly. ...

I'm on broadband, work from home with a router. I'm the only one on it.

Collapse -

some ideas....

by ---TK--- In reply to more...

how much disk space do you have? You could be filling up the temp internet files, which could be filling up your HDD.... Or you don't have enough RAM to do what your trying to do, in turn makes everything go into your Page File...

Collapse -

RAM

by rsmith In reply to some ideas....

64Gb of HD space

Collapse -

Go into your router browser.....

by Peconet Tietokoneet In reply to more...

You might want to try manually adjusting your router's MTU settings and see if it makes a difference. People who have had problems sending or receiving e-mail, or connecting to secure sites such as eBay, banking sites and Hotmail, have reported this phenomenon. So I suggest you try decreasing your current MTU settings in increments of ten (e.g., 1,492, 1,482, 1,472 and so on). To make this modification on your router simply follow these steps:

* Open your browser, enter your router's IP address (typically 192.168.0.1) in the address bar and click OK.
* Enter your username (admin) and password (blank by default). Click OK to enter the Web configuration page for the device.
* Click on the Home tab and go to the WAN tab.
* The default MTU is 1,500. Enter the new value in the MTU field and click the Apply button to save your settings.
* If changing the MTU size does not resolve the problem, continue decreasing the MTU value in increments of ten.

Collapse -

2nd PC Ok

by rsmith In reply to All browsers slowly quit ...

I just plugged a second computer into the router and it works fine on any web page. They both have 1 Gb of RAM.

Collapse -

Give it a little clean up with this.....

by Peconet Tietokoneet In reply to 2nd PC Ok

Ccleaner:
http://www.filehippo.com/download_ccleaner/download/4fb9180540256696b45b0bef990a4591/

Collapse -

cleaner

by rsmith In reply to Give it a little clean up ...

I've run ccleaner & cleanup! No difference.
BUT - I just removed AVG v9 and it seems to be MUCH faster!

Will test some more and update.

Collapse -

AVG v9 = PIG

by rsmith In reply to cleaner

Removed AVG v9 and what a difference! THAT was the problem. I Googled it and many others are having the same issue.

Installed Avira and everything is still faster. Plus, it found 2 viruses that AVG missed!

Problem solved.

Collapse -

So everything is working as it should?

by Peconet Tietokoneet In reply to AVG v9 = PIG

If so, then good.

Back to Browser Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums