Question

Locked

All drives showing as disconnected maps - still

By officerbill ·
I first posted this question back in December and the only response was from Maniacman, but his suggestion didn't work. So I figured I would try again after the holidays.
*************************************
*************************************

I've looked around and posted in the MS newsgroups on this, but I haven't found a solution.

I have 35 XP pro stations w/53 users going into a 2003 server. All users use the following login script

net use * /delete
net use /persistent:no
net use F: \\ourserver1\Apps
net use L: \\ourserver2\live

this has worked fine for a long time.
A week or so ago one station started showing all drives (E through Z) as
disconnected mapped drives, but if you clicked on them they each opened to what should have been the F: drive.

This happens with every user on this machine, but not on any other
workstation.
It doesn't matter whether or not it is a network or local logon. Even local logons still show all drives as disconnected maps and they all lead to the same place.
Even if he starts the pc with a USB drive plugged in it ignores it and shows all drives as disconnected maps.

If I run net use * /delete the response is that there are no maps on the list.
If I try to run the net use to map a drive it replies that the letter is
already in use.

Any suggestions would be greatly appreciated.

Bill
Posted: 12/20/2007 @ 05:56 AM (PST)

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Re: All drives showing as disconnected maps - still

I have copied this from another forum that you can try out. Hope all works out for you.

Network drives show disconnected, sometimes, but still work? - Dorksid
05-Dec-07 06:40:01

This is a known issue with SAV 10.1. It appears to be resolved in 10.1.7.
The only way we have been able to resolve it is to have the user's restart
their workstations. There is also a MS KB on this, but the registry solution
it gives won't always resolve the issue.
http://support.microsoft.com/kb/932463

However, interestingly enough, I have one computer where I upgraded it to
SAV 10.1.7. The problem went away; so, I used NoNav to completely remove
10.1.7 and installed 10.1.4 again so we could do more testing with the
issue... except, the issue hasn't come back. So, one possible solution would
be to use NoNav to remove SAV completely on that machine; then, re-install.
Ugly temp fix.. and I'm not positive at this point that it truly is a fix.
Time will tell.

I'm also going to play with some of the SAV settings... because a scan seems
to cause the issue. I'm going to try disabling hueristics to see what
happens.

By the way, 9.x doesn't have this issue... but then you don't get the
security threat protection, which represents the majority of threats these
days.

Please post back if you have anymore problems or questions.

Collapse -

I'll give it a try

by officerbill In reply to Re: All drives showing as ...

Thanks for the quick reply.
We're using 10.1.5.5 so maybe that is the issue. I'll try the uninstall/reinstall and see how it goes.
Bill

Collapse -

Thanks, looks like that worked

by officerbill In reply to I'll give it a try

I followed Symantec's instructions for doing a complete uninstall of the client on that PC and then ran one of my registry cleaners a few times. After that I reinstalled the client and everything appears to be working properly.
Thanks for solution

Bill

Collapse -

Re: Looks like that worked

No problem Sir we are all here to help each other out, if you can not find an answer, there are people either on here or "out there" as the saying goes. Nice to be of help. Please post back if you have anymore problems or questions.

Collapse -

Please be sure to give Peconet a thumbs up

by ManiacMan In reply to All drives showing as dis ...

We thrive on thumbs up here ;-)

Collapse -

Thanks for the reimnder

by officerbill In reply to Please be sure to give Pe ...

Also, thanks for your suggestion the last time I posted this issue. It didn't work, but thanks for the effort.

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums