Question

Locked

alphanumeric keys

By rodel_gurapo ·
i have a dell latitude c400 notebook from japan. i installed windows xp english version to it but the problem is when i type some of alphanumeric keys on notebook keyboard always the english keyboard alphanumeric keys appear. the notebook aplhanumeric keys is differ to english keyboard. for example the upper key of no. 2 of notebook is " , on english keyboard the upper key of no. 2 is @. instead of this key " should appear the key @ always appear. can you help to slve this, is there any solution for this? how can i set this japanese verion of keyboard to works on windows xp english environment that installed on the notebook? i appreciate all your suggestions, tnx in advance!

note: there is 13 alphanumeric keys in notebook differ in einglish keyboard

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

You seem to have got that backwards

by Tony Hopkinson In reply to alphanumeric keys

English keyboard Shift & 2 is "
American Keyboard Shift & 2 is @
Swap it over to the correct one.

Collapse -

American Keyboard

by Sandcrawler In reply to alphanumeric keys

You appear to have an american keyboard as your default setup. In the control panel you can view the keyboard config, go here setup the keyboard to work english, then set it as default and remove the american keyboard settings as to stop the language toolbar appearing on the taskbar. That should sort you right out.

Back to Laptops Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums