Question

Locked

Amd Processor Failed?

By rprzybylow ·
I read in a post that there is a way to check if amd processor is good or bad. Does anyone know if this is true?

I have a Presario sr1000 with an AMD Athlon 64 2.2 GHz Socket 939. I turn the computer on and it sits on the Compaq boot option recovery option screen. Hit exit for boot etc... But when I hit a key I have no response.

I have taken the processor out and reseated it, nothing, I have taken the Ram out and booted it, nothing, not even a flipin beep With the ram out I have to unplug it to turn it off.

Got any Ideas?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What makes you think...

by tmalo627 In reply to Amd Processor Failed?

that it's the processor? What OS are you trying to boot into? It's more likely that OS became corrupt than the processor failing. Can you boot from the CD-ROM drive?

Collapse -

More Info

by rprzybylow In reply to What makes you think...

I tried my hirens 9.2 to boot from but nothing

So No I can not boot from CD

Collapse -

Have you checked the boot order in the BIOS ?...

by OldER Mycroft In reply to More Info

Your system is clearly POSTing if you get to the boot screen. Check the boot order in the BIOS and make sure the CD/DVD is first in the boot sequence.

Collapse -

Can't get into bios

by rprzybylow In reply to Have you checked the boot ...

It won't let me in, hmmm

I flashed Bios, nothing happened. PSU is good too.

Collapse -

What do you mean 'It won't let me in' ?? ...

by OldER Mycroft In reply to Can't get into bios

Is there something here that you are reticent to tell us?

The present flow of useful information is like pulling teeth.

Collapse -

More Info

by rprzybylow In reply to What do you mean 'It won' ...

When I power on the PC, The fans hum, the HDD rotates, the dvd drives lights up, the screen displays the Compaq setup screen. "esc for boot order, f10 to enter setup" When I click on any of the functions the pc doesn't acknowledge that I have hit a command key. I tried another keyboard thinking it was the keyboard same thing, no response. I tried booting a bootable disk (hirens 9.2), but it won't boot from it. I have changed the Bios Battery still nothing. The PC just sits in a still state.

Collapse -

The HDD rotating only proves it's getting current ...

by OldER Mycroft In reply to More Info

It doesn't prove that it is still communicating with the motherboard. Try swapping out the HDD lead with another known good one.

I assume you have ascertained that this bootable Hirens 9.2 actually DOES BOOT on another computer?

Collapse -

OK I have to ask this

by OH Smeg In reply to Can't get into bios

What makes you think that the PS is Good Too?

I've seen customers but everything but a new PS and replace it in what is a new computer that is covered by a Warranty and then they will return it for a Guarantee Claim when all that was wrong is that the PS has taken a Hit from the mains and died.

Just because Fans spin and LED's Light up doesn't mean that the PS is producing the correct Current or even that it is producing the correct Voltages just that there is some power present on at the very most the 12 V DC Circuit. It shows nothing about the lower Voltages Circuits or if they are even working, let alone how much current is present.

Assuming that the 1.5 V circuit is supplying sufficient power to drive the CPU I would be looking at the 5 V Circuit and reading the current output on the 12 V DC Circuits. Yes there should be 2 X 12 V DC Circuits in every modern PS and both need to work.

Of course the easy way is to pull out the PS and fit it to another computer of a similar type and see if it can drive that unit or to just fit a new PS tot he computer and see if that makes any difference.

Relying on spinning Fans and LED's Lighting is no test for anything except maybe that there is Mains Power in the Lead to the computer from the Power Point and even that is a debatable test.

Col

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums