General discussion

Locked

Annoying Desktop Icon

By waldekev ·
In Windows 2000 when a user first logs onto a PC they get the "Connect to the Internet" Icon. Is there a way of disabling this coming up ?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Annoying Desktop Icon

by jlsgirl In reply to Annoying Desktop Icon

Make sure it's not in the startup files or in user/group profile

Collapse -

Annoying Desktop Icon

by waldekev In reply to Annoying Desktop Icon

Its not in the startup files ... not sure what you mean by user/group profile ? I've looked in explorer at "default user" and "all users" and it isnt there ?

Collapse -

Annoying Desktop Icon

by CG IT In reply to Annoying Desktop Icon

I like the first answer. (One can always right click and delete it but thats not necessarily the correct way to do it. That just gets rid of the short cut).

Collapse -

Annoying Desktop Icon

by waldekev In reply to Annoying Desktop Icon

Poster rated this answer

Collapse -

Annoying Desktop Icon

by quintar51 In reply to Annoying Desktop Icon

you can disable it completely in Group Policy. Go to either to the local policy, Start->Run->gpedit.msc, or the domain policy through Active directory users and computers. Under User Configuration, Administrative templates, Windows Components, Internet Explorer, Disable Internet connection wizard. It will never come up again.

Collapse -

Annoying Desktop Icon

by waldekev In reply to Annoying Desktop Icon

Exactly what i needed - couldnt see the wood for the trees
cheers

Collapse -

Annoying Desktop Icon

by waldekev In reply to Annoying Desktop Icon

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums