General discussion

Locked

Annoying "NetWare Broadcast Message"

By Phan ·
On Novell Client 5.0, Win98SE, HP 5Si printer, multiple users are seeing the same popup message after every printing job: "NetWare Broadcast Message Printer (document name) printed on (printer)"
How do I stop those message from broadcasting?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by pierrejamme In reply to Annoying "NetWare Broadca ...

You can have a "Notify" in two places. Right click on the red "N" in the taskbar and select Novel client properties at the bottom, click on the "Default Capture" tab and uncheck "Notify".

You also need to uncheck "Notify" on the printer under Properties and NetWare Settings.
good luck,

Collapse -

by Phan In reply to

Poster rated this answer.

Collapse -

by Phan In reply to Annoying "NetWare Broadca ...

This question was closed by the author

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums