General discussion


Another "I can ping but not browse" issue

By mydesktopworks ·

There are a ton of "can ping but not browse" posts here and accross the net. I have tried everthing I know and what I have found listed. This post is a last ditch effort before I nuke the system and start from scratch. Your help will be very much appreciated!

It all starts when internet is not working, I do a Ping, it works. Next I check the Netowrk Connectins and see a strange 'incomming gateway' connected at 10mb, for a very long time, longer than the PC has been on.

I do multiple antimalware scans, the gateway goes away, but still can not browse the internet.

I have reset TCP/IP, winsock, flused and registered DNS, tried different DNS server, can ping both ip and url, this is happening in both IE and Firefox, disabled all non-Microsoft services and startup items, tried in safe mode, made sure there was no proxy, reset IE, rebooted the network gateway, firewall and router, tried static and dynamic ip and dns...

Please help!


This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

I can ping but not browse

by Alomega789 In reply to Another "I can ping but n ...

Browsing reqeuested by a specific software is assinged a specific port number for accessing the outside world. Find the specific port #(number) for your browser software
and see if somehow or someone turned off your port or disabled it. Then reverse the process of disabling the port, by re-enabling it. You'll need to find the specific syntax for your particular Operating System.

Collapse -

Another Suggestion

by brian In reply to Another "I can ping but n ...

Try turning off system restore and re-running an anti-malware scan with combofix and see if you have a root kit...I just had in issue similar to this today and the rootkit embeded itself in the system restore. Every time i'd scan, i would reboot, rootkit would come back. After turning off system restore and rescanning, combofix removed the rootkit and system has been working fine since...I have also ran into some rootkits blocking port numbers and what not in windows, even port 80....

Collapse -


by mydesktopworks In reply to Another "I can ping but n ...

Good info, and something I need to remember. I did end up nuking the system, but I do appreciate your comments!

Related Discussions

Related Forums