Question

Locked

Another IDE to USB harddrive adaptor problem

By John Curtis Schmuhl ·
Tags: Hardware
I have an old PC (about 20 years old) that I've not used in years. I tried it out today and it won't boot up (I notice that the soldered-on BIOS battery is leaking and is kaput). I am curious what's still on the harddrive (a Seagate ST3120A with a whopping 107mb storage capacity). I removed the drive and got out my handy-dandy IDE/SATA to USB adapter. I hooked it up (as I've successfully done with other drives). When I plug it into the wall (for power) the drive spins up but when I then plug the USB cable into another PC (Windows 7) the drive abruptly spins down and stops. It doesn't appear as a device - USB or otherwise. Is this the drive's way of telling me that it too is kaput or is something else happening? BTW, I tried changing the drive jumpers from "master" to "slave" and tried plugging into another PC (Windows XP) and even a Mac (OS X 10.4.11) but got the same result. This drive is not important to me any more - but I'm interested in getting an explanation of why the adapter wouldn't/couldn't work this time. Thanks for your help.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Probably the drive is Kaput

by HAL 9000 Moderator In reply to Another IDE to USB harddr ...

But with IDE Drives used with a IDE Adapter they should be set to Master not either Slave or CS Cable Select.

If it's stopping when you plug in the USB Lead that would tend to point to the Circuit Board on the drive being faulty or shorted out somewhere. Of course this is assuming that you have the drive sitting on some sort of Insulated surface.

Col

Back to Desktop Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums