Question

Locked

Any experts using Altiris DS 6.9?

By stein_brian ·
We have recently upgraded our Altiris DS 6.8 to DS 6.9. Though I say upgrade it was actually a clean install of 6.9 on a new server with what we feel proper hard drive configurations and specs, i.e. OS on drive C, application on drive D, and an image store on drive F. Now previously in 6.8, my colleagues were strictly using DOS as a pre-boot environment for imaging, and many times were using flopyp disks for this, as well as PXE sometimes.

The goal now is to get a bit more modern and use WinPE via PXE. Our old images all seem to work fine for the most part. However some of our older model images (no we are not using hardware independent images so please no recommendations to go that way b/c i have already been told from the higher ups that we're not going down that road right now), i.e. Dell GX50, GX60, etc, there does not seem to be any valid WinPE drivers for those old NICs so I'm trying to use DOS for those. The problem seems to be that even though I setup the additional mapped drive in the DOS PXE configuration to point to the image, it never maps the drive. I even tried creating a network boot floppy thru altiris and when I get to the F prompt which is the Express share, there is no additonal drive mapping there either. I use the same additional drive mapping in my WinPE PXe config and it works fine. FYI the drive is G:\server\share. As a last resort I used the Linux PXE config and it worked but any ideas why I can't get the DOS to work?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums