General discussion

Locked

Any Idea what could be wrong?

By Jim S. ·
Problem: User is logged into their desktop, is running XPP; while in our MIS software, trys to run a report, nothing comes up but a blank repport, user then logs into a neighboring desktop, run software, runs report and everything is fine, so then I log into the users desktop as the admin, run mis software run, run the report and it looks fine, then I have user log back into their desktop again and try it, the report comes out blank.

I have tried to uninstall and re-install the software, same result, so I believe that it is not the software, user error or netowrk connection, I been thinking that it is posible that the users profile on that desktop is corrupted, anyone care to give me an idea what is wrong.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

right track

by jkaras In reply to Any Idea what could be wr ...

I would copy the profile up to the network for safe keeping, then delete the local one. Then reboot and have them log on to create a new one and run the app and see what happens. As for why it went fubar, who really knows?

Does the user map the network drive where the info is stored? Do they have rights to that app in your program?

Collapse -

Compair permissions to other users

by jdclyde In reply to right track

this user just might not have the permissions to read the data files.

Don't you just love problems like this?

Collapse -

Figured it out

by Jim S. In reply to right track

Appartently something did get corrupted with the users' profile, once I deleted it and had them log in everything worked like it was suppose to.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums